Highlighted
zahid_zadi
1 Copper

dell 9020 additional sound card not working

hi there 

i have 13 nos of 9020 and i need to install additional sound card am trying to install creative sound blaster audigy 

which installs ok but when i try to play any thing its plays for 2 sec and then player stops playing i have tried different players windows 7 and windows 8 but having same problem on all machine 

same sound card is working ok on 7020

can any body suggest something 

Tags (1)
0 Kudos
7 Replies
Moderator
Moderator

RE: dell 9020 additional sound card not working

Which Optiplex 9020 (XE, Micro, AIO) ? What specific creative sound blaster audigy card?

0 Kudos
zahid_zadi
1 Copper

RE: dell 9020 additional sound card not working

its a dell 9020MT and sound card is sb0570 and  i also tried several different creative cards none of them worked

0 Kudos
Moderator
Moderator

RE: dell 9020 additional sound card not working

Did you go into the Bios- System Configuration and disable the onboard Audio before installing the PCI sound card in the white PCI slot on the motherboard?

0 Kudos
zahid_zadi
1 Copper

RE: dell 9020 additional sound card not working

yes i disabled the on board sound card but no use i have updated bios reinstalled windows updated sound card drivers tried different version of drivers i think there is some hardware compatibility issue. 

Moderator
Moderator

RE: dell 9020 additional sound card not working

Unknown. I do not see any PCI sound cards on the Optiplex 9020 parts list which means that we never sold the system with a PCI sound card.

0 Kudos

RE: dell 9020 additional sound card not working

I'm having the same problem.  On a precision T5400 - The Sound Blaster SB 0570 / Audigy SE bulk card is not working.  Worked previously in other optiplex models.  Flashed bios to latest (A11).  Also tried the BIOS setting for "Disabled" and "Auto" for the integrated sound card.  Neither option has worked. 

Still troubleshooting...

0 Kudos
NFANDRES
1 Copper

RE: dell 9020 additional sound card not working

i have the same problem with dell optiplex 9020 trying 3 different kinds of creative sound card 5.1 to work, as what you've said it works for a few seconds and then stops. what i did is, updated the bios to the newest version and uploaded all the drivers for the mother board and it works fine. i know this is an old post and i'm just hoping it can help other people in the future.