nadalife
1 Nickel

half-life 2 on dimension 8400 skips

does anyone else have a problem with half-life2 skipping in audio and video on the x800 xt on the 8400. i just got this computer 2 days ago. i have been reading threads about this problem with hl2 but i was just wondering is it affecting this dimension model or is it just something that i have installed in the software department or maybe a configuration setting.
 
0 Kudos
3 Replies
Moderator
Moderator

Re: half-life 2 on dimension 8400 skips

nadalife,

* Click Omega Drivers
* Click Ati Radeon
* Click your operating system
* Click RADEON OMEGA DRIVERS
* Click Save
* Click Desktop
* Click Save

* Click Driver Cleaner
* Scroll down until you see the word Download
* Click the grey icon under the red arrow
* Click Save- Desktop- Save
* Click Start- My Computer or double click the My Computer icon
* Open the C: drive
* Right click on the downloaded DC3Setup_33.zip file, hold the right mouse button and drag the icon onto the C: drive. Let go with the right mouse button
* Choose Extract
* Click Next
* Click Next
* Remove the check
* Click Finish

* Disconnect the system from the internet

* Click Start- Control Panel - Add or Remove Programs
* Select the Ati driver you want removed and then click the Change/Remove button
* The InstallShield Wizard dialog box, select the Remove check box
* Click Next
* If you get a window for "Remove Share Component", click "Yes to All"
* If you get a window for "Remove Share File", click "Yes to All"
* Click Yes
* When finished, close all boxes. The system will want to restart
* Restart the computer
* At the first beep or on the blue Dell screen, tap the F8 key or the F5 key
* At some point, the Advanced Options menu will appear
* Select Safe Mode [Press the Enter Key]
* Select the first or only operating system listed [Press the Enter Key]
* Windows might load a default video card driver, that's ok. Just get to the desktop

* Open the C: drive
* Open the DC3Setup_33 folder
* Double-click the file setup.exe
* Click Next
* Insert a dot to "I accept the agreement"
* Click Next
* Click Next
* Click Next
* Click Next
* Click Install
* Click Next
* Clean every Ati listing
* Click Finish. Don't restart the system
* Double-click the downloaded Omega driver from your desktop
* Click Next
* Click Next
* Click Next
* Click Next
* Click Next
* Click Next
* Insert a dot to "I agree.."
* Click Next
* Click Start
* Click OK
* Click OK
* Click Next
* Insert a dot to "I agree.."
* Click Next
* Click Next
* Click Next
* Click Close
* Click Finish
* Click Yes
* Click Next
* Click Yes
* Click Continue Anyway
* Click Continue Anyway
* Click OK
* Click Finish. The system should restart and do some possible refresh testing
0 Kudos
jakeleg
3 Argentium

Re: half-life 2 on dimension 8400 skips

Its not your machine, its a HL2/Steam coding problem. The first patch Valve came out with did not solve the problem, and actually made it worse for a lot of users. Valve says they are working on the problem, but I suspect that its a deep game code problem and that a patch is some ways off. You can read updated info on the situation from this gamer's site:

 http://www.blep.net/hl2stutter/

Message Edited by jakeleg on 12-10-2004 10:21 AM

0 Kudos
Highlighted
nadalife
1 Nickel

Re: half-life 2 on dimension 8400 skips

 Ya  thanks for that jake, i came accross that yesterday doing a search on the internet. also thanks to the dell rep,using the omega drivers seems to have diminished the amount of this happens for me, but not completely.

 

Message Edited by nadalife on 12-10-2004 01:55 PM

Message Edited by nadalife on 12-10-2004 01:55 PM

0 Kudos