Desktops General - Read Only

Last reply by 08-21-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
6937

installed a floppy drive, now cd and dvd drives don't work

I installed a floppy drive on my dimension 8400 so i could format my pc with AHCI. however, now my cd and dvd (separate) drives don't work. I believe I connected everything correctly. the drives' eject buttons work. and my new floppy drive works (had to switch floppy drive to INTERNAL in BIOS, which was the only thing i changed in bios). under PATA-0 and 1, the drives are 'unknown'. i've no clue what can be wrong. please help me.
Replies (4)
10 Diamond
786

kjilomothu.
 
Open the case and check that all the cables to the optical drives connected, by unplugging and reseating them.
 
Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

2 Bronze
2 Bronze
786

i opeend my computer again and noticed that the cable connected to the motherboard was loose. it must have gotten loose while i opened my computer the first time. lol this is embarassing.

thanks for the advice

10 Diamond
786

kjilomothu.
 
It can happen to the best of us.  Whenever I add or replace a part inside the case, I always check all the cable connections prior to closing it.
 
Thanks for the feedback.
 
Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

614

Hi there, We want to make sure your system is working fine and hence following up. Having said that, we do not want to disturb you with numerous messages. We will wait to hear from you to continue the conversation.


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

Latest Solutions
Top Contributor