Desktops General - Read Only

Last reply by 05-29-2014 Unsolved
Start a Discussion
2 Bronze
2 Bronze
1744

keyboard characters

After spending many hours getting my cursor to stop jumping around all over the place making it impossible to type without having to go back and correct everything, now my keyboard is doing really dumb things. ie: a question mark is now É. There are a # of other ones. Any ideas would be appreciated. D.
Reply (1)
Community Manager
250

Hi Raging,

Thank you for writing to us. While trying to fix the cursor issue, the language options might have switched. Kindly follow the steps listed below to reset the language options to defaults:

1. Go to Start -> Control Panel -> Clock, Language, and Region / Change the display language
2. Switch the display language in the Choose a display language drop down menu.
3. Click OK
4. Restart for the changes to take effect (this will affect only the user profile under which you are currently logged on).

Let me know how this goes.

Latest Solutions
Top Contributor