Highlighted
alpha777
1 Nickel

no audio

i just reinstalled every thing on my computer due to it crashing..and everything works fine now besides the audio... when i go to the audio configuration it seys that NO AUDIO DEVICE FOUND i have a dell demesion using windows xp and it a 1100 model .. i tried to download all the sound cards for it that dell has but nothing has worked.. if you could help me i would love it thanks.

Tags (1)
0 Kudos
1 Reply
7 Plutonium

Re: no audio

Did you install the Intel Chipset Drivers?  That is the most often overlooked item and the chipset drivers MUST be installed BEFORE installing the sound drivers.  Usually, if the chipset drivers are not installed the sound driver cannot be installed as the sound hardware has not been defined (one of the things the chipset drivers do).

HERE is the Dell driver downloads for the 1100.  Download and install the Intel Chipset Drivers and then the Dell listed sound driver.  That should take care of the problem.

For future reference, the correct and required install sequence is (1) Install Windows (2) Dell Desktop System Software (3) Intel Chipset Drivers (4) Device Drivers including sound, video, ethernet, etc.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos