Not applicable

rear case fan won't spin

My Studio 540 has performed flawlessly since 2009.  About a month ago the motherboard crashed.  I opened the case and saw that it was probably the acumulated dust in the case.  I bought and installed a refurbished motherboard and I cleaned the case's interior. The computer booted up just fine, no lost data.  I eyeballed the interior of the case one last time before closing it up. Noticed that that the rear case fan was not spinning.  The CPU fan and the PS fan were spinning normally.  I bought a new fan.  Installed.  Still no spin. Summing up,  unit boots up.....but no rear case fan.  Any ideas? 

0 Kudos
3 Replies
9 Rhodium

RE: rear case fan won't spin

jmillan454

Do you receive a "fan failure, press F1 to continue" [or similar] error message on boot up?

Did you install a Dell OEM fan?

http://www.txcesssurplus.com/servlet/the-6576/Dell-Inspiron-530-531/Detail

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Not applicable

RE: rear case fan won't spin

Good morning, Shesagordie.

No, no such message ever.  The new fan is a 120mm AVC fan.  Same size and model as Dell OEM.  I am using the "SYS FAN" plug in the MB.

0 Kudos
9 Rhodium

RE: rear case fan won't spin

jmillan454

Could be an issue with the motherboard.

Dell published two BIOS updates regards to the fan, 1.0.12 and 1.0.8, you should check if the BIOS has been updated to the latest version 1.1.3 

Personally, as there's no error message I would connect the fan directly to the power supply's wiring harness instead of the motherboard.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos