eli_singer
1 Copper

u2711 problem

I have dual GTX 660 each one is connected via DP. One of them is connected to a u2713H and the pther one to a u2711.

All was well but then all of a sudden in the middle of working the u2711 went black and i got a message saying it's entering power save mode. when going to the OSD to the input settings i get a message saying i don't get a signal.

I've tried connecting the u2711 to the other card, i tried replacing the cable and connecting it to either card, still get the same thing.

It does work with DVI but the image is horrible and the text is unreadable. I also tried this plugged in to either GPU with the same weird results.

The resolution setting is correct (Native 2560x1440), I also reset the monitor to default settings, didn't help.

Tried updating GPU driver with clean install, tried powering it off for 2 hours, nothing helped.

I strongly suspect it went bad...

I don't think it is still under warranty i have it for a while now.

Any ideas?

Eli

0 Kudos