davfu
3 Argentum

video card update driver problem

I installed a ATi 9600 3 years ago & thought I would update the driver,I followed the usual steps removed the old version & installed the new one.Once it was installed , I received a message I need to install a newer version of net framework I downloaded that & now I get another message "could not load CLI implemention version =2.0 culture = neutralpublic key token system could not find the file I have a D 8100 running Win XP Pro card is a 8X AGP the driver seem fine , I cant open catalyst control program Thanks for looking DAve
0 Kudos
3 Replies
DELL-Jesse L
Community Manager
Community Manager

Re: video card update driver problem

Davfu,

Thank you for using the Dell Community Forum.

I could not find that error message in my search. Have you tried contacting ATI?

 



 

0 Kudos
JRosenfeld
5 Iridium

Re: video card update driver problem

Did you install .NET framework 2? I think the latest CCC needs that.
Also, if you have not tried it, ininstall ccc, install.NET framework, then reinstall CCC


Message Edited by JRosenfeld on 03-08-2007 08:19 PM

Precision Tower 5810, Quadcore Intel Xeon E5-1630 v3, 3700 MHz
RAM:16 GB PC6400 DDR4 SDRAM 1066MHz
HDD: 2x ATA  ST500DM002-1BD14 500GB SATA non RAID
DVD:HL-DT-ST DVD+-RW GTA0N SCSI and PLDS DVD+-RW DH-16AES SCSI
Video: nVIDIA Quadro K4200 PCIe 4GB
Audio: Recon3D PCIe, Altec Lansing ADA995 5.1 speakers
Monitor: Dell E2011H

7.1 pro sp1 64 bit

0 Kudos
davfu
3 Argentum

Re: video card update driver problem

Thanks J, I uninstalled & reinstalled the AtI softwear & it works fine now
0 Kudos