Fritz1699
1 Copper

xps 7100 memory upgrade problem

I have a Dell xps 7100 with 4 expansion slots.  I had 2 X 4mb in slots 1 and 2, with 3 and 4 empty.  I have had no problems. using PNY 4GB,DD3 DIMM,H PC3-10666.  I bought 2 more identical memory sticks and installed in slots 3 and 4.When i boot up the computer, I just get a blank screen--The hard drive gets some hits, then stalls out--no error message--no beeps--nothing.  When I pull out the sticks in 3 and 4 everything boots up and runs fine----Any Ideas as to what could be wrong??

0 Kudos
5 Replies
7 Plutonium

RE: xps 7100 memory upgrade problem

With only old RAM installed, reboot and press F2 before Windows starts to load to open BIOS setup. Copy down all the current BIOS settings (or take photos of all BIOS screens).

Then power off, unplug and press/hold power button for ~15 sec before working inside the case. Swap the new RAM modules into slots 1 & 2, leaving the old RAM out. If it boots, you'll know the new RAM is probably ok.

If that works, install the old RAM in slots 3 & 4. Then remove motherboard battery and press/hold power button for ~30 sec. Reinstall the battery* (right-side-up!) and see if it boots now.

*If battery is more than ~2-3 years old, this might be a good time to install a new one.

Assuming it boots now with all 4 RAM modules installed, reboot and open BIOS setup again. Make sure all the settings match what you copied or change to match. Be sure to save any changes before exiting BIOS setup.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Fritz1699
1 Copper

RE: xps 7100 memory upgrade problem

I tried as you suggested.  When rebooted with old memory in 1&2 and new in 3&4 after removing the battery and holding start button, the computer stalled out part way into loading Bios.  After forcing a shutdown, and re-booting just a blank screen as all the other times--I removed new memory form 3&4 and computer re-boots just fine and works normally....Thank you for your help anyway--

0 Kudos
Philip_Yip
6 Indium

RE: xps 7100 memory upgrade problem

You got Non-ECC RAM and in general matching specifications to here?

http://uk.crucial.com/gbr/en/compatible-upgrade-for/Dell/studio-xps-7100

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
7 Plutonium

RE: xps 7100 memory upgrade problem

But that's not what I told you to do...

I told you to remove the old RAM and put the new RAM in slots 1 and 2, and see if it booted that way. And if it failed, you'd know there's a problem with the new RAM (since it boots with old RAM in slots 1 and 2).

And in that case, Philip's comment about ECC RAM might explain the failure...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Highlighted
Fritz1699
1 Copper

RE: xps 7100 memory upgrade problem

Rohe,

I might not have explained it right, but I did follow your instructions....It will look into the ECC next

Thank you for your help

0 Kudos