Highlighted

Dell Dimension 4700 Audio Problems

I recently reinstalled XP and drivers for a dell dimension 4700 and everything seemed to work fine until i plugged the speakers in.  I dont get any sound except the start up sound but once the start up sound finishes i dont get any sound at all, and sometimes the start up sound will cut out halfway in.  I reinstalled the audio driver and the same thing is happening, can anyone help?

0 Kudos
2 Replies
fireberd
Diamond

Re: Dell Dimension 4700 Audio Problems

I assume you installed the Intel motherboard chipset drivers.  If not, that is the problem as they must be installed before installing sound drivers and you need to use the Dell supplied sound drivers as non-Dell sound drivers will either not work or not work correctly.

If you properly installed the chipset drivers, go to the Device Manager, RIGHT click on the entry for the sound and the LEFT click "Uninstall".  Restart the PC and when Windows starts it will detect and reinstall the sound.  This fixes a lot of flakey problems and may take care of yours.

I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

Dell SE2717HR 27" Monitor

 

Member of Nashville based R.O.P.E.

0 Kudos

Re: Dell Dimension 4700 Audio Problems

After trying what you suggested about 10 times and retrying it some more. I eventually pulled the card out and stuck it in another pci slot, and now its working so my guess is either something is wrong with the other pci slot, the card wasnt in the slot properly or there something wrong with the card.  But its working now so i dont want to mess with it anymore, thanks for your help.

0 Kudos