Highlighted
DameH
Bronze

Dell XPS 410 refuses to boot from cd.

This morning my Dell XPS 410 was infected with a nasty virus that basically hid the contents of my hard drive, causing a BSOD due to unmountable boot volume (I am unable to enter safe mode because of this) I did what I assumed was the correct thing (it always worked in the past) by going into the BIOS and changing the boot sequence to allow booting from a disc, and nothing happens.

Instead my pc looks like it is still trying to boot from the hard drive (I receive no "press any key" prompt when Windows starts) I just get the Windows screen and then the BSOD, I just want to repair or reinstall Windows and remove the virus but I can't even do that, any help would be appreciated.

Tags (1)
0 Kudos
5 Replies
osprey4
Diamond

Re: Dell XPS 410 refuses to boot from cd.

Hi DameH,

Try hitting F12, then selecting the CD drive.

As an alternative to installing the OS from the CD, you can also use a bootable flash drive.

0 Kudos
DameH
Bronze

Re: Dell XPS 410 refuses to boot from cd.

I tried F 12 this morning but sadly I just got the error that the selected boot option wasn't available.

0 Kudos
osprey4
Diamond

Re: Dell XPS 410 refuses to boot from cd.

Pull the data cable off your hard drive. Then boot to the BIOS (you won't have any choice to do otherwise). Set the CD drive as the first boot device. Put your Windows disc in the DVD drive and just keep trying.

If that does not work, you'll need to install Windows from a flash drive. Here is one way to do this.

0 Kudos
DameH
Bronze

Re: Dell XPS 410 refuses to boot from cd.

Thank you! I'll try to install Windows from the USB and see where I get.

0 Kudos
DameH
Bronze

Re: Dell XPS 410 refuses to boot from cd.

Okay, so I formatted my flash drive to reinstall Windows, I went into the BIOS on the Dell and changed things over to boot from USB, I shut the computer down, put the flash drive in and nothing happened, I tried two different USB slots and nothing, all I get now is a black screen with a little flashing line at the top, no Windows icon, nothing.

0 Kudos