Highlighted

Dell XPS 8700 does not post after BIOS upgrade

My son was planning to upgrade the GTX745 in his Dell XPS8700 to a new card. After checking online, we found that before installing the card we needed to upgrade the BIOS in the system from the current BIOS (A08) to a new BIOS (A11 for Win 10 systems). We ran the BIOS on the system from within Windows (removed all external connections except Keyboard and Mouse). The BIOS processed through the first few steps and then during the verify process the entire computer shuts down. Now, the computer will not POST at all. I will turn on and stay on for approximately 20 seconds before shutting down before starting the entire process over again. This computer has had zero issues for 2 years and now after installing Dell's BIOS upgrade the entire system is apparently fragged. 

I pull the RAM out of the system and I do get an alert so at least there is some function going on. I have pulled the Nvidia card out of the system and am trying to get a signal off the onboard HDMI port. When I turn on the system I do get an acknowledgment that the monitor knows there is a source there. The monitor wakes from sleep briefly before going back into standby when it does not receive an actual signal in a timely manner 

I know the chances of there being any fixes are slim but I thought I would check with the community and see if anyone has suggestions. I called Dell for kicks and after dealing with someone halfway around the world who obviously had no clue on how to help me, Dell told me the system was out of warranty but they would happily sell me a motherboard. 

Thanks in advance to any help anyone is able to provide.

0 Kudos
2 Replies
RoHe
Diamond

RE: Dell XPS 8700 does not post after BIOS upgrade

Try clearing BIOS:

  1. Power off and unplug
  2. Press/hold power button for ~15 sec
  3. Open case and remove motherboard battery
  4. Press/hold power button for ~30 sec
  5. Put everything back the way it was originally: reinstall OLD video card and reinstall all RAM
  6. Check all cables and connections to make sure you didn't accidentally dislodge something when you removed the video card 
  7. Reinstall motherboard battery (right-side-up!) - good time for fresh CR2032 battery, ~$2 at discount stores
  8. Close up and see if it boots with only mouse, monitor (connected to add-in video card) and keyboard connected

If it fails to boot with everything the way it was, you'll likely need a new motherboard...

EDITED

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos
ManyDimensions
Platinum

RE: Dell XPS 8700 does not post after BIOS upgrade

Ron gave the best answer for self recovery, however the motherboard is not necessarily shot because the BIOS may be corrupt. Granted, buying a new motherboard is somewhat easier but more expensive.

Clearing the CMOS instruction set will permit the system BIOS to rewrite it. If the system BIOS is the wrong one, then it will re-write the wrong information again.

If no joy try this:

The fix is to purchase a new BIOS chip from a reputable retailer for around $17-$25 USD. Place the new chip squarely over the old one on your motherboard aligning each leg, tape it if you need to.

Start the computer.

Remove the good taped BIOS chip

The computer does not need the chip once it is started.

Flash the old BIOS with the CORRECT firmware from Dell.

I have done this more times than I can count to systems that were improperly flashed.