Highlighted
jrevillini
Copper

ERROR: Unknown SEEPROM Device (DevId=1302c2), nvidia control panel

When I try to start nVidia Control Panel, I get ERROR: Unknown SEEPROM Device (DevId=1302c2). Then the control panel starts anyway, bit I mean, it's obviously not good if something is unrecognized by the system.

Here's my deal: bought an Inspiron 531 like last week. Hated Vista. Reformatted and clean installed Win XP x64. FINALLY found all the drivers so system is running and happy. Installed this control panel thing to tweak settings. Started getting this error. I saw ONE other post on the web that said something about it - one person replied and said it might be a BIOS thing, but there's nothing else to support that theory.

Anyone know if my issue is even remotely serious? The BIOS - could it have something to do with this? And if I upgrade from 1.0.7 to 1.0.8, is my system going to mess up because 1.0.8 wants to see Vista on the machine? I'm totally confused.

Thanks for reading.
0 Kudos
4 Replies
fireberd
Diamond

Re: ERROR: Unknown SEEPROM Device (DevId=1302c2), nvidia control panel

It's an NVIDIA problem.  Probably they do not fully support 64 bit (like most hardware and software companies) and that is the problem.  Everyone is still working on getting 32 bit completely working with Vista as that is the majority of systems.
 
 

I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

Dell SE2717HR 27" Monitor

 

Member of Nashville based R.O.P.E.

0 Kudos
jrevillini
Copper

Re: ERROR: Unknown SEEPROM Device (DevId=1302c2), nvidia control panel

Thanks, fireberd!
Any clue if it would be the drivers or the control panel itself? When I downloaded drivers for my machine, I grabbed the ones for Windows XP x64 right from their site, and everything seems to be doing well. I think I mentioned I'm running Win XP x64, but I apologize if I didn't say that earlier.

Thanks again. I'm going to do some more research in the meantime.
0 Kudos
fireberd
Diamond

Re: ERROR: Unknown SEEPROM Device (DevId=1302c2), nvidia control panel

I picked up on the 64 bit (see my original response).  In fact I still suspect it's NVIDIA's 64 bit software that is the issue.

I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

Dell SE2717HR 27" Monitor

 

Member of Nashville based R.O.P.E.

0 Kudos
jrevillini
Copper

[SOLVED] Re: ERROR: Unknown SEEPROM Device (DevId=1302c2), nvidia control panel

Fixed it - not perfectly straightforward, but doable.

I think fireberd was right - the nvidia ntune performance tool was not correctly identifying the mobo on this system, possibly because it wasn't cut out for a 64 bit system. I had downloaded this tool for 3dguru, I think, and it was a beta, so I think it was a bug.

The solution was to download the 12.15_nforce_520_winxp64_english_whql.exe from the nvidia web site. I started here: http://www.nvidia.com/Download/index.aspx?lang=en-us and found the right download for my nforce 520 on XP x64. The first time installing it, I left everything checked and installed everything, which required me to uninstall some so called "older" drivers. That was a mistake. When I rebooted, the NVIDIA Performance tool would start up without an issue, but now I had an unknown device called "Other PCI Bridge Device." That sukked.

I tried to figure out what I had done before to correct the problem, but couldn't. So I ran a system restore, got the computer back to where it was when everything was recognized, then manually uninstalled NVIDIA Performace, then ran the installer I downloaded, and ONLY installed the Nvidia Performance thing.

Now I don't get the SEEPROM error and Device Manager is happy. I, however, have now learned a lot about motherboards and graphics cards, and am already thinking it's time to upgrade, and I only bought this Inspiron last week! I'm a geek. Don't get me wrong - it's a great computer. I think the world is still just not ready for Win XP x64.

Message Edited by jrevillini on 01-23-2008 09:36 PM
0 Kudos