Highlighted
wealthyone
Copper

HELP!!! Optiplex 745 video problem, Black Screen

Hi all,

I'm having a major problem at work. We just got the Optiplex 745's with the ATI Radeon X1300Pro with dual support and every time I turn the computer on I get a black screen. I've tried everything I could think of, booted in safe mode fine and uninstalled the drivers hoping that the system would re-install them after reboot. NOPE, nothing!! Did a system restore from the previous day when it worked and everything loads however when I restart I get the same black screen. Made sure the video was set to automatic in the bios. Any suggestions, any advice would be much appreciated!
0 Kudos
14 Replies

Re: HELP!!! Optiplex 745 video problem, Black Screen

I too am having a major problem with ATI Video card that came with Optiplex 745 I just purchased. After installing the video drivers on the Resource CD,I turn the computer on I get a black screen. Reformatted the hard drive and then reinstalled the video drivers again. This this no black screen but instead get error message "cli.exe" and "ucc.exe." Dell tech can't seem to resolve this problem. Trying to contact ATI themselves or request a replacement card.

The unit should just be working properly for a new computer but instead you have problems that seem to last hours to resolve if you can get it resolved.

I am not sure is that reputable anymore.
0 Kudos
speedstep
Diamond

Re: HELP!!! Optiplex 745 video problem, Black Screen

cli.exe is installed alongside ATI's range of graphics cards with the Catalyst hardware driver range. Installs a easy-to-access taskbar icon for access to diagnostics features.

UCC.exe is the command line UnrealTournament launcher

Dell is not supporting games and installing software and then installing other software then trying to revert after it tastes bad.

Clean reinstall is required after messing up a machine in this way.

Report Unresolved Customer Service Issues here
I do not work for Dell. I too am a user.
The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support




 


Get Support on Twitter @DellCaresPro

0 Kudos
wealthyone
Copper

Re: HELP!!! Optiplex 745 video problem, Black Screen

Great but what about providing support for ppl who are not installing games? These computers are for a business and I have had problems with both the Desktop and small form factor versions of this computer Smiley Sad
0 Kudos
speedstep
Diamond

Re: HELP!!! Optiplex 745 video problem, Black Screen

If you got the cards from dell and they were factory installed then you get support from dell. However once you delete the dell factory install you are on your own.

If you have issues with software you should make a clone of the dell as it comes from the factory so that you can restore back to original.

If you dont want to do that then dont buy Optiplex and Latitudes. Buy Dimension and Inspiron with symanted F11 Factory restore images.

Report Unresolved Customer Service Issues here
I do not work for Dell. I too am a user.
The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support




 


Get Support on Twitter @DellCaresPro

0 Kudos
wealthyone
Copper

Re: HELP!!! Optiplex 745 video problem, Black Screen

Well I have not deleted anything. We have Gold Tech Support on these computers and I have chatted with a tech earlier in the week, went through all of the steps and the best I could get was it might be a driver issue? I came here hoping to get some advice on a possible solution. I've tried system Restore and it works until I restart the freakin' pc then it's back to black. Buying another type of pc would be easy if I had the power to do so but since I don't I'm stuck with this stupid machine.
0 Kudos
mdl7
Copper

Re: HELP!!! Optiplex 745 video problem, Black Screen

You are certainly NOT the only person with the same problem with a BRAND NEW Optiplex 745 and the blank screen. Of the 6 we ordered, we've setup 3 of them and 2 have this problem.

Out of the box they work
We setup our software (MS Office, Antivirus, etc.)
Load Windows Updates
Everything work with VGA adapter
Go to install on user desk with DVI connected and poof blank screen
(Not convinced of the connection to the DVI connector, but that just the procedure we used)
Now blank screen with DVI connector
blank screen with VGA adapter
blank screen with on-board Video
All three options do work in Safe-Mode


Some things that have worked...
Installed the updated Chipset from Dell's web site = Worked ONCE, then reboot = blank screen
Afterward chipset update on-board video works consistently, but not ATI 1300Pro card

Set Windows Defender Service to disabled = Worked ONCE, then reboot = blank screen

Uninstalled Windows Defender = Worked ONCE, then reboot = blank screen


Dell Tech support suggestion = Format and start over


NOTE: celticperson you need to install .NET framework before installing the ATI drivers if you haven't figured that out yet.
0 Kudos

Re: HELP!!! Optiplex 745 video problem, Black Screen



SpeedStep wrote:
If you got the cards from dell and they were factory installed then you get support from dell. However once you delete the dell factory install you are on your own.

If you have issues with software you should make a clone of the dell as it comes from the factory so that you can restore back to original.

If you dont want to do that then dont buy Optiplex and Latitudes. Buy Dimension and Inspiron with symanted F11 Factory restore images.




how nice, a platinum user posting FALSE information!
0 Kudos

Re: HELP!!! Optiplex 745 video problem, Black Screen

Hello.
 
Anther person with the same problem here!! PLEASE pose when you find a resolution--I removed the extra video card, and then did a repair install of Windows.  It's working for now, but time will tell...
0 Kudos
MM123
Copper

Re: HELP!!! Optiplex 745 video problem, Black Screen

I am having the same issue with a Dell OptiPlex 745 Small Form Factor. The computer is setup to use an add-on ATI Radeon x1300 DVI video card. It seems to happen when the machine has been turned off for a while so it is starting from a cold boot. When powered on everything comes up normally and the user can login and begin working; about 5 to 10 minutes later the screen goes black. The computer is still on and the monitor is on (with an amber light) and the cables are secure. Mouse movement or keyboard strokes do nothing to "wake-up" the video. Cycling through the video channels also does not bring the screen back. You must hard shutdown the computer and then restart. After that, the machine works fine for the rest of the day. If the computer is turned off overnight the same thing occurs the next day. If you shut down for only an one or two it also happens. I already updated the Bios, Chipset, and Video drivers and the problem persists. I finally pulled the card this morning and set the user up to use the on-board VGA port. I contacted Dell via telephone and they told me that this model did ship with a defective factory install which could cause such issues but I loaded the machine from scratch....
0 Kudos