Highlighted
Beckzilla
Silver

Help! NIC failure after CMOS battery change

I just changed my CMOS battery and as soon as I rebooted I got "Error initializing PCI Express NIC bridge- NIC failure". Needless to say I have no internet connection now and have tried everything I know to repair and cannot. Checked all BIOS settings...checked device manager...totally checked all connections on motherboard along with a good inspection...reinstalled Broadcom 57XX Gigabit ethernet driver and will not show up in network connections. Please tell me it is not the motherboard. I have not tried a reflash of the BIOS but will tonight when I can download from a neighbors computer. Any help is greatly appreciated.
 
Dimension XPS Gen 4
Nvidia Geforce 6800
Soundblaster Audigy 2
A07 BIOS
Broadcom 57XX Gigibit Ethernet Controller
Win XP Pro
2 GB Ram

Message Edited by Beckzilla on 01-16-2008 08:42 PM

Message Edited by Beckzilla on 01-17-2008 12:02 PM
0 Kudos
11 Replies
Beckzilla
Silver

Re: Help! NIC failure after CMOS battery change

Anybody?
0 Kudos
Davet50
Diamond

Re: Help! NIC failure after CMOS battery change

try resetting your bios once again
 
Go here and scroll down to reseting the Cmos..
 

<ADMIN NOTE: Broken link has been removed from this post by Dell>


Message Edited by Davet50 on 01-16-2008 07:58 PM

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
Beckzilla
Silver

Re: Help! NIC failure after CMOS battery change

Appreciate your reply but that page is not loading. Do you mean to take out the battery and reinsert again? The first time I changed I did not push the power button in for 15 seconds. Could this cause a problem. I will try resetting and see what happens.
0 Kudos
Beckzilla
Silver

Re: Help! NIC failure after CMOS battery change

Ok, tried a reflash of the Bios and resetting the Bios last night and still have problem. Any help please??
0 Kudos
Davet50
Diamond

Re: Help! NIC failure after CMOS battery change

this is what  your manual says.

Clearing CMOS Settings

 CAUTION: Before you begin any of the procedures in this section, follow the safety instructions located in the Product Information Guide.

  1. Follow the procedures in "Before You Begin." 

    <ADMIN NOTE: Broken link has been removed from this post by Dell>



  2. Reset the current CMOS settings:

    1. Locate the 3-pin CMOS jumper (CLR CMOS) on the system board.

    1. Remove the jumper plug from pins 2 and 3.

    2. Place the jumper plug on pins 1 and 2 and wait approximately 5 seconds.

    3. Replace the jumper plug on pins 2 and 3.

  3. Close the computer cover.

 NOTICE: To connect a network cable, first plug the cable into the network wall jack and then plug it into the computer.

  1. Connect your computer and devices to electrical outlets, and turn them on.

Proably simular to removing the battery but again worth a try. can you boot into the bios?

if you can make sure all the settings are correct. Replacing a battery should not have taken out a nic.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
Beckzilla
Silver

Re: Help! NIC failure after CMOS battery change

just did this and yes, I can boot into the Bios and all the settings are correct. Problem still there. Ordered a PCI Ethernet controller board today so I can connect again. Have no idea why this happened. Any idea on how to get rid of the POST error message? Any other ideas?
0 Kudos
Davet50
Diamond

Re: Help! NIC failure after CMOS battery change

found this also
 
 
Hopefully when you get your card turn off the internal nic...by the way did you chech the lights on the ethernet connector on the back of the computer when you are attached to your modem/network

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
Beckzilla
Silver

Re: Help! NIC failure after CMOS battery change

Went to the new support page you posted and thought this was my answer but performed that procedure twice and problem still there. Now I am bummed.
0 Kudos
Davet50
Diamond

Re: Help! NIC failure after CMOS battery change

yea iI would be to..most everthing i seem to find leads to motherboard issues...guess when you get your new nic card you will know more...hopefully it will fix your problem...


Message Edited by Davet50 on 01-18-2008 05:02 PM

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos