Highlighted
jhouk00
Copper

Recovery of corrupted bios on an A51

Jump to solution
Hey folks, I have an A51 (R1) that I was updating the BIOS on so that I could install an updated video card, but I never got as far as the video card part. After attempting to update BIOS A03 to A06 (on the upgrade path to the latest A11), it would seem something terrible has occurred. When I rebooted after the A06 update, the A51 fails to even load the BIOS screen. Instead it just lets out a continuous peal of slow beeps. I can't get it to load from a bootable USB disk either (I don't think it gets that far). Are there any tips to bring it back from the dead? Or did the upgrade fry it beyond repair? Thanks!
0 Kudos
3 Replies
RoHe
Diamond

RE: Recovery of corrupted bios on an A51

Jump to solution

Try clearing BIOS:

Power off, unplug and press/hold power button for ~15 sec. Open case and remove motherboard battery. Press/hold power button for ~30 sec. Reinstall the battery and close up  If you're lucky it will boot now.

BTW: Does A11 say you need A06 first? Otherwise you could have gone directly to A11.  

And you should post future Alienware questions in the Alienware Club forum, where the real AW experts hang out. en.community.dell.com/.../default.aspx  

Ron

Forum Member since 2004
I am not a Dell employee

jhouk00
Copper

RE: Recovery of corrupted bios on an A51

Jump to solution

No joy, I guess it's truly fried.  Thanks for trying, though!

Yeah it wouldn't let me go straight from A03 to A11.  Not that A06 worked out for me. Smiley Sad

0 Kudos
RoHe
Diamond

RE: Recovery of corrupted bios on an A51

Jump to solution

Sorry that didn't fix the problem...  

Now count the beeps and look up the error codes on page 51 here.

downloads.dell.com/.../alienware-area51_user's guide_en-us.pdf

Maybe the code will point you at the problem. And you might still want to post this over in the AW forum, in case one of the real AW experts has other ideas. Be sure to mention that you already tried to clear BIOS by removing the battery.

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos