Highlighted
was6477
Bronze

XPS 420 will not boot, fans on high

My XPS 420 took a dive yesterday morning.  When I go to start it up, the fan comes on high and I get indicator lights 1, 3, and 4.  I have read other posts here at the forums and tried reseating the memory which did not work so I found a BTX board that is the same that originally came with the 420.  If I just switch it out will it start up without any issues like nothing ever happened?  Or will I have some work ahead of me.  Also, does anyone have in tips/tricks to changing it out?

Thanks

 

Tags (1)
0 Kudos
22 Replies
Davet50
Diamond

Re: Changing out motherboard

If the board is a Dell board it will just drop in. If the board is not a Dell board. you are in for a hassle. The power connections may work, but the front panel connections with their undocumented pinouts and such will be a roadblock. Also if the board is not a Dell board you will need a Retail version of windows as the Disk that came is a OEM version and would be illegal to install if it would install at all

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
was6477
Bronze

Re: Changing out motherboard

Thanks Dave.  I have read some of your other posts on the 420 not starting up and they were very informative.  I did order a refurb board from Dell and some additional memory.  Is it safe to say that the hard drive is safe?  now it is time for online backup and an external drive.  Any suggestions on online backup.

 

Thanks again

0 Kudos
Davet50
Diamond

Re: Changing out motherboard

Backing up your drive is a very good decision. I don't use online services just an external for my backups so I can't really offer any advice there.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
was6477
Bronze

Re: Changing out motherboard

Well I switched out the motherboard with a Dell refurbished one.  I am still getting the same startup problems.  The fans turn on high, power button turns to blue, indicator lights 1, 3, and 4 are on.  I barely catch a glimpse of the Dell monitor starting up before the it goes back into standby mode.  I have only the mouse, keyboard and monitor hooked up to the computer.  Any suggestions anyone...getting desperate......

 

thanks

0 Kudos
Davet50
Diamond

Re: Changing out motherboard

Lets empty the board. Pull all the ram out, pull out all the cards, disconnect power to the drives. Power on and note the indications.

You should get beeps, lights and hopefully a sold power button light. if you do start adding things in one at a time. Start with the ram sticks or the video card.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
was6477
Bronze

Re: Changing out motherboard

Should I also disconnect all wires from the mother board or keep them connected?  Should the computer remained on/plugged in as I add things or should I disconnect from the power supply each time I add something new. 

0 Kudos
Davet50
Diamond

Re: Changing out motherboard

Leave all the wires from the power supply and front panel connected.

You should always remove power before installing the components. You can leave the computer plugged in as long as the power is in the off position. If you are concerned it wont hurt to unplug the system.

What we are attempting to do is see if there is a component that has failed and is dragging down the whole system.  With all the stuff out of the computer that only leaves the motherboard, power supply and cpu as possible causes.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
was6477
Bronze

Re: Changing out motherboard

Starting with just the motherboard with power, CPU.  All cards are out, all RAM is out, hard drive disconnected, front panel has power.

1) I am getting a blue power button on the front of the case, indicator light 1 only, the miniview on the case is displaying "No memory modules detected".

2) Added 1 gig of new Dell memory, not the same memory that came with the computer.  Getting indicator lights 1, 2, and 3.  Power button onfront of case is still blue.    Miniview display shows "Card case fan failure"; "CPU fan Failure", "System Battery Voltage is low", and "No Display device found".

3) Connected what I now know are the CPU/Card case fans.  Indicator lights 1, 2, and 3 are on, blue power button. Miniview displays "System battery voltage is low" and "No display device found".  After the messages and indicator lights came up I heard two quick beeps.  I also plugged this directly into a wall outlet and got the same results.  The hard drive, dvd burner are not connected yet.  network card, phone/fax, video card are not connected.

I am headed to the store to pick up a new battery CR2032.

0 Kudos
was6477
Bronze

Re: Changing out motherboard

Decided to try one more thing before I switched batteries.  I added the video card and I am getting the same result I did originally with the old mother board.  The fan is on high, indicator lights 1, 3, and 4, power button is solid blue.  Could I have a bad video card?  I have the Nvidia GeForce 8600GTS.  This still would not solve the system battery voltage low message I got earlier...

0 Kudos