Highlighted
ayyalicia
Bronze

dell xps 420 rear green jack not working?

Hello.

I have a Dell xps 420 and have used Logitech speakers since my purchase. However, recently sound has been missing. I have unplugged the speakers and put them into my smart phone and it was emitting sound, so it is not the speakers. I was wondering if it could possibly be the rear green jack that the speakers need? I'm also not sure if I have the correct sound card or am missing some sort of driver, and if that could be the cause, would like to know how to check and where to download. Thank you!

0 Kudos
10 Replies
osprey4
Diamond

Re: dell xps 420 rear green jack not working?

Hi Ayyalicia,

Have you tried any other jack, such as the headphone jack, to see if your sound works? If you would like to try installing the audio driver, here are the drivers for your system. Be sure to select the correct operating system.

0 Kudos
ayyalicia
Bronze

Re: dell xps 420 rear green jack not working?

Hello. I just not put headphones both in the back and the front and there is no sound coming out (I'm playing music and can hear nothing). Do you feel as if I should still download the drivers? And which ones specifically?

0 Kudos
osprey4
Diamond

Re: dell xps 420 rear green jack not working?

Ok, so I think the jack is probably fine and you just need to install the drivers. If you are not sure which driver to use, check the model of your audio adapter in device manager.

0 Kudos
Davet50
Diamond

Re: dell xps 420 rear green jack not working?

First thing to check is to make sure your sound is not muted. What OS are you running?

 

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
osprey4
Diamond

Re: dell xps 420 rear green jack not working?

First thing to check is to make sure your sound is not muted. What OS are you running?

Should have mentioned that. Thanks, Dave.

0 Kudos
ayyalicia
Bronze

Re: dell xps 420 rear green jack not working?

I downloaded it but as I did the setup, it said that the "Device Object was not present"

0 Kudos
ayyalicia
Bronze

Re: dell xps 420 rear green jack not working?

I am running Windows Vista

0 Kudos
Davet50
Diamond

Re: dell xps 420 rear green jack not working?

Do you have a small icon on the lower right hand side of your task bar that looks like a speaker? If so right click on that and open the volume mixer. Make sure the mute box is not checked

 

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
ayyalicia
Bronze

Re: dell xps 420 rear green jack not working?

No it is not muted. The thing I find odd is that in the Volume Mixer, the speaker device has those gray bars going up and down as if something is playing but I hear nothing in the headphones.

0 Kudos