Highlighted
aerandir
Copper

optiplex gx270 no sound

help, i have optiplex gx270, use windows xp sp1, i have installed driver that i got from dell,but on device manager there is a yellow mark on sound

 

please help

 

0 Kudos
3 Replies
europa303
Diamond

Re: optiplex gx270 no sound

Did you reinstall Windows?  If so, you would need the chipset driver first and then the audio and other drivers.  If you did not reinstall, which audio driver did you install?  Do you have the standard integrated audio or a separate PCI sound card?  All drivers are here:

 

http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&ServiceTag=&SystemID=PLX_...=

 

 

0 Kudos
aerandir
Copper

Re: optiplex gx270 no sound

no, I didn't reinstall Windows, and i already install chipset driver first and then the audio, I have integrated audio and the driver that i install is the "analog adi 198x" but there is no sound, and shown yellow mark.

what should i do?

 

0 Kudos
europa303
Diamond

Re: optiplex gx270 no sound

Presuming you installed the GX270 correct chipset driver R58201 and then the correct integrated audio driver R58182 then it should work.  One other thing you can check is that the integrated audio is enabled in the bios setup program.  Procedure described here:

 

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 

If all else fails, you always have the option to disable the integrated audio and install an inexpensive (or expensive) PCI sound card.  I have had to do that on two occasions when all else failed and I could not revive integrated audio in two difference Dinensions some years ago.  A cheap sound card can usually be had for under $20. 

0 Kudos