Highlighted
max1111
Copper

unable to system restore xps 210

i have tried w/numerous dates and have had NO succsess  someone PLEASE H E L P

0 Kudos
3 Replies
RoHe
Diamond

Re: unable to system restore xps 210

Sounds like the System Restore database is corrupted.  First thing is to do full scans for malware, viruses, and spyware.

 

When you're sure your system is clean, go to System control panel. Click System Restore tab and put a check in the box to turn off System Restore. Click OK and confirm. Reboot the PC. That will delete the System Restore database -it's corrupted and useless so you need to delete it.  Now go back to the System Restore tab in the System control panel and uncheck that box to re-enable System Restore.

 

Reboot again and manually set a Restore point.  Now use that Restore point to restore the system to confirm that System Restore is working again.

 

And if you post the details of the problem you were trying to fix, maybe somebody can help you solve that one too.

 

Ron

Ron

Forum Member since 2004
I am not a Dell employee

Tags (2)
0 Kudos
itsjay
Copper

Re: unable to system restore xps 210

i've been having the same problem, and now even the symantec full restore doesnt work for me, it goes to about %10 in then the screen switches and says the restore has failed, now when i try to boot up my dell xps 210 it stops after "loading PBR" and what not then "a disk read error occured ctrl +alt+delete" and it keeps repeating after every reboot.. help?

0 Kudos
RoHe
Diamond

Re: unable to system restore xps 210

Itsjay

You posted in a thread that's more than 6 months old. Always a good idea to start a new thread so that the max number of people will see it and help you.

 

Ron

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos