Highlighted
Benni7688
Copper

Aurora R4 Läuft nur kurz an.

Hallo,

ich habe von meinen Vater den "alten" Alienware Aurora R4 mit Wasserkühlung geerbt. Leider macht dieser nicht mehr viel. Er geht nur noch kurz an (Lüfter fahren kurz hoch, dann wieder Normaldrehzahl) dort verweilt er ca.5 sek. dann geht er wieder aus. Bleibt 3 sek. aus und dann geht das wieder los ohne den Power-Butten zu drücken.

Habe schon einen CMOS CLEAR versucht und auch versucht den Rechner in einer "Minimalkonfiguration" zu starten. Aber da passiert das selbe.

Habe bei den ganzen Versuchen meinen TV via HDMI angeschlossen aber da regt sich garnichts.

Wenn ich die Diagnose Taste am Netzteil gedrückt halte bleibt der Rechner an.

Vielleicht kann mir hier einer helfen. Ich tippe mal darauf, dass das Mainboard den Geist aufgegeben hat. Ihr könnt mich gern eines besseren belehren. 

Bitte helft mir dem PC wieder Leben einzuhauchen.

Vielen Dank schon einmal.

0 Kudos
5 ANTWORTEN
Community Manager
Community Manager

RE: Aurora R4 Läuft nur kurz an.

Hi,

Minimalkonfig heißt auch komplett den RAM rausgenommen etc. Also quasi nur noch CPU und Mainboard in Gerät? Eigentlich sollte da mindestens ein Piepcode kommen. Wenn das nicht geschieht, einfach nochmal alle Kabel neu stecken. Ansonsten würde ich dann auch auf das Mainboard tippen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
Benni7688
Copper

RE: Aurora R4 Läuft nur kurz an.

Genau, wenn alle 4 RAMs draußen sind kommt ein Doppelpeep. Welcher sich immer wiederholt.

0 Kudos
Community Manager
Community Manager

RE: Aurora R4 Läuft nur kurz an.

hi,

Hast du schonmal ein oder 2 RAM Module in verschiedenen Slots probiert? Vielleicht hat nur einer einen Defekt.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
Benni7688
Copper

RE: Aurora R4 Läuft nur kurz an.

Wäre dann solch ein Fehlerbild möglich?  Habe noch nicht alle Varianten probiert. Aber einen Versuch ist es wert.

Danke

0 Kudos
Community Manager
Community Manager

RE: Aurora R4 Läuft nur kurz an.

Ja, wäre möglich.

Sobald du den Speicher raus nimmst, erkennt das Gerät das kein Speicher gesteckt ist. Also könnte es sein, dass eventuell ein Modul defekt sind. Also am besten mal den ersten Speicher nehmen und im Slot 1 oder 2 testen. Wenn der nicht geht noch ein Speichermodul deiner Wahl und auch nochmal auf den Slots testen. Wenn das dann auch nicht geht, ist die Wahrscheinlichkeit hoch, dass das Mainboard defekt ist. Möglich ist aber auch (aber selten) dass alle Speichermodule defekt sind. Da könnte man zur Not in einem anderen Gerät testen ob der Speicher ok ist.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos