Highlighted
Ferris_B
Bronze

DELL XPS8900 - Es sind keine Audiogeräte installiert.

Hallo in die Runde,

 

ich verzweifle langsam mein DELL XPS will partout keine Töne mehr von sich geben!

Ich sehe nur noch ein kleines weißes Kreuz in einem roten Kreis beim Lautsprechersymbol.

 

Meldung – Es sind keine Audiogeräte installiert.

 

Im Geräte-Manger gibt es keinen Punkt „Audio-Video usw.“

Unter Systemgeräte finde ich zwei Ausrufezeichen bei den „High Definition Audio-Controllern. Code 32

 

Der neueste Treiber ist installiert, doch es will einfach nicht!

 

Bitte um eure Tipps und Ratschläge.

 

P.S. Ich habe geschätzte 50 Neustarts, Treiberupdates usw. hinter mir. Habe auch schon „Dell System Detect“ installiert. Ohne Erfolg.

0 Kudos
6 ANTWORTEN
Ferris_B
Bronze

RE: DELL XPS8900 - Es sind keine Audiogeräte installiert.

Is there anybody out there?

0 Kudos
Moderator
Moderator

RE: DELL XPS8900 - Es sind keine Audiogeräte installiert.

Hi Ferris,

Bitte Installiere SupportAssist und lasse dort die Treibersuche laufen.

Software Download:

http://content.dellsupportcenter.com/updates/aulauncher.exe

Handbuch:
http://www.dell.com/support/home/product-support/product/dell-supportassist-pcs-tablets/manuals 

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

Ich würde mich auch freuen wenn du mir deine Service TAG als PN zu kommen lässt, damit ich dein Anliegen dokumentieren kann.

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos
Ferris_B
Bronze

RE: DELL XPS8900 - Es sind keine Audiogeräte installiert.

Hallo Martin,

danke für dein Feedback. Leider hat dein Tipp nichts gebracht.


_a) Meldung des SupportAssisten => "keine Updates verfügbar"

_b) Auch DellSystemDetect, welches im Hintergrund läuft, bringt nichts.

0 Kudos
Ferris_B
Bronze

RE: DELL XPS8900 - Es sind keine Audiogeräte installiert.

...hat mein Bild verschluckt.

0 Kudos
Ferris_B
Bronze

RE: DELL XPS8900 - Es sind keine Audiogeräte installiert.

0 Kudos
Moderator
Moderator

RE: DELL XPS8900 - Es sind keine Audiogeräte installiert.

Hi,

Lösche mal bitte alles was mit Audio zu tun hat.

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

Ich würde mich auch freuen wenn du mir deine Service TAG als PN zu kommen lässt, damit ich dein Anliegen dokumentieren kann.

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos