Opotiplex 755 Lan Problem

Hi leute Ich bin neu hier und grüße euch ganz Herzlich.

wieso kommt man nicht ins  Netz  obwohl die Orange Lampe an Lan leuchtet.?

mit dem W-lan habe ich das Problem nicht

Betriebssystem ist Vista.

Habe alle Treiber neu installiert, nachdem ich ihn neu aufgesezt habe.

Gruß Pokahontas 2

Tags (1)
0 Kudos
13 ANTWORTEN
Moderator
Moderator

RE: Opotiplex 755 Lan Problem

Hallo Pokahontas 2,

eine der 2 LEDs an der Netzwerkkarte leuchtet durchgehend für die erkannte Geschwindigkeit. Also Grün für 10Mbps, Orange für 100Mbps und Gelb für 1000Mpbs. Die zweite LED stellt dar, ob die Netzwerkkarte aktiv Pakete versendet oder empfängt (LED blinkt Gelb oder Orange).

Wenn also die Aktivitäts-LED nicht blinkt, findet kein Datentransfer statt.

Dies kann verschiedene Ursachen haben:

  • Firewall Einstellungen
  • Router ist auf Statische IP eingestellt aber PC auf Dynamische IP
  • Beschädigung am Netzwerkport des Systems oder Router/Switch
  • Beschädigung des Netzwerkkabels
  • Defekt der Netzwerkkarte
  • Falscher Netzwerktreiber installiert (http://dell.to/1inOUdY)

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos

RE: Opotiplex 755 Lan Problem

Welcher Netzwerktreiber wäre es?.

Habe den  Intel 825xx Gigabit Platform LAN Network Device Application

genommen  nur übers Orange leuchten komme ich nicht hinaus.

beim Latoptop komischerweise funktioniert alles mit den treibern die runtergeladen wurden

Eigentlich habe ich schon alle ausprobiert,  der war der erste wo überhaupt ein eintrag zu finden war .

Hardwarefehler kann ich bis auf den internen Anschluß  ausschließen.

An Vista sollte es nicht liegen Da treiber vorhanden sind.

Tag Nr passt auch.

Was ich vergessen habe ist, ich habe einen Small Form Factor

0 Kudos
Moderator
Moderator

RE: Opotiplex 755 Lan Problem

Hallo Pokahontas 2,

die Datei, welche du Installiert hast ist eine Applikation, kein Treiber.

Dies ist der Treiber:

http://dell.to/QddkzO

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos

RE: Opotiplex 755 Lan Problem

Hallo Florian

Den Treiber hatte ich schon.

Habe ihn aber trotzdem erneut  runtergeladen, und nach Anleitung installiert  aber es tut sich nichts  trotz Neustart, schade.

Habe jetzt  ein blinkendes gelbes  aber trotzdem kein internet am laptop funktioniert es mit Lan und Wifi

Gruß Pokahontas 2

0 Kudos
Moderator
Moderator

RE: Opotiplex 755 Lan Problem

Hallo Pokahontas 2,

was sagt das Intel Diagnoseprogramm dazu?:

http://dell.to/1kL4V07

Bitte führe über die Konsole den Befehl "ipconfig" aus. Dazu auf Start klicken -> Ausführen -> "cmd" eingeben und Enter drücken. Anschließend in dem Konsolenfenster "ipconfig" eingeben und Enter drücken.

Gerne möchte ich den angezeigten Inhalt analysieren. Dazu am oberen Rand des Fensters einen "Rechtsklick" ausführen und "Markieren" auswählen. Jetzt kannst du den Inhalt im Fenster Markieren. Nun nochmals einen "Rechtsklick" auf den oberen Rand und kopieren auswählen. Sende mir dann hier im Forum den kopierten Inhalt aus der Konsole.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos

RE: Opotiplex 755 Lan Problem

Ip Config sagt nur Medium Status :  Medium Getrennt

Lan Verbindung 10:

DNS Suffix

0 Kudos
Moderator
Moderator

RE: Opotiplex 755 Lan Problem

Kannst du mir einen Screenshot davon schicken?

Wie sieht es im Geräte Manager aus, wird dort die Netzwerkkarte ordnungsgemäß aufgelistet?

VG,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos

RE: Opotiplex 755 Lan Problem

Internet conttoller ist gelb und nicht ordnungsgemäß gelistet

Gibt es noch einen treiber ?

0 Kudos
Moderator
Moderator

RE: Opotiplex 755 Lan Problem

Kannst du bitte einen Rechtsklick auf diese Komponente machen und Treiber installieren auswählen? Gib für die Installation des Treibers den Pfad des bereitgestellten Treibers manuell an, falls die automatische Installation fehlschlägt.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos