AlchemistGamer
1 Copper

Ram-Slot defekt Alienware X51

Hallo Community,

Ich habe seit ein paar Jahren einen Alienware X51. Diesen wollte ich mal wieder benutzen, neue Festplatte rein gemacht. Doch es gibt ein Problem: Der linke Ram-Slot funktioniert nicht mehr. Ich habe diesen Ram in einem anderen PC ausprobiert und umgekehrt auch, doch da kam nichts bei raus. Der rechte Slot funktioniert perfekt. 

Ich habe dazu nichts im Internet gefunden was genau meinem Problem entspricht. Andere schrieben davon dass sie nur einen Riegel benutzen können. Dabei bekam aber der Ram-Controller zu wenig Spannung. Bei mir kann ich nur keine Riegel in dem bestimmten Slot nutzen. Nicht alleine, auch nicht zusammen.

Also wenn ihr vielleicht eine Lösung oder einen Vorschlag habt, bitte raus damit.

Ich glaube mittlerweile es handelt sich um einen Hardware defekt, aber man kann ja nie wissen.

AlchemistGamer  

-Alienware X51 i5 2320, 8Gb Ram, Nvidia GT 545

Tags (3)
2 ANTWORTEN 2
Moderator
Moderator

RE: Ram-Slot defekt Alienware X51

Hallo,

sofern das Arbeitsspeichermodul in einem anderen System und auch in einem anderen Arbeitsspeicherlslot ohne Probleme funktioniert, gehe ich auch von einem Defekt der Hauptplatine aus.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Highlighted
AlchemistGamer
1 Copper

RE: Ram-Slot defekt Alienware X51

Ok, vielen Dank.

Dann werde ich nur 4gb verwenden.

Ist dann passiert als ich mit druckluft den pc sauber machen wollte. Vielleicht ist zwischen den Kontakten auch nur dreck.

Mit freundlichen Grüßen

AlchemistGamer  

-Alienware X51 i5 2320, 8Gb Ram, Nvidia GT 545