Highlighted
Torsten2003
Silver

XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo liebe Gemeinde,

bei meinem neuem XPS 8900 funktionieren der Kopfhöreranschluß vorne nicht. Realtek High Definition

Dell Audio erkennt zwar ein Kabel bzw Einstecken einer Klinke und bei der dadrauffolgende Auswahl Kopfhörer passiert nichts mehr. Sound wird trotzdem über die Lautspecher wiedergegeben.

Woran liegt's?

0 Kudos
43 ANTWORTEN
Moderator
Moderator

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Torsten,

bitte deinstalliere den Audiotreiber manuell im Geräte Manager und installiere anschließend den aktuellsten Treiber von der Dell Webseite.

Prüfe anschließend, ob der Fehler weiterhin besteht.

Funktioniert der Microfonanschluss an der Frontseite?

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
Torsten2003
Silver

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Florian,

vielen Dank für Deine Antwort.

Das habe ich bereits zweimal gemacht. Auch eine Neuinstallation vom ganzen System brachte keine Änderung.

Immerhin erkennt Windows eine Klinke die eingesteckt wurde ...

Es fragt ja nach welchem Gerät Kopfhörer, Skullcandy, etc.pp.


Gibt es weitere Lösungen?

Mit Gruß

Torsten

PS: Nach der Neuinstallation ist meine Media Suite weg. Digital Delivery lädt mir die Software nicht herunter, weil es nicht findet zum herunterladen.

Gibt es dort einen Trick?

0 Kudos
Moderator
Moderator

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Torsten,

welches Betriebssystem befindet sich auf deinem System?

Hast du bereits den Anschluss fürs Mikrofon testen können?

Funktionieren die USB Anschlüsse an diesem Top Panel?

Was wird bei den Wiedergabegeräten unter der Windows Applikation angezeigt?

Meinst du die Media Suite von Cyberlink?

Sende mir bitte die Service Tag deines Systems über eine private Nachricht, dann sehe ich mir das mit der Media Suite einmal an.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
Torsten2003
Silver

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Natürlich gehen die USB Anschlüsse. Die Lautsprecher werden stumm geschaltet und kein Ton kommt aus den Kopfhörer. Natürlich ist auch "Kopfhörer" angewählt.

Bei Dolby Surround wiedergaben habe ich keinen Center und damit keine Sprache mehr ... so tolle scheint dieses "Dell Audio (Max Aduio Pro) nicht zu sein ...

Woran liegt es?

0 Kudos
Moderator
Moderator

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Torsten,

entschuldige bitte die späte Rückmeldung. Ich bin erst seit heute wieder im Büro.

Kannst du mir bitte noch all meine anderen Fragen beantworten?

Noch offen sind:

  • Welches Betriebssystem befindet sich auf deinem System?

  • Hast du bereits den Anschluss fürs Mikrofon testen können?

  • Was wird bei den Wiedergabegeräten unter der Windows Applikation angezeigt? (Der Screenshot von dir zeigt nicht die vorhandenen Wiedergabegeräte)

    Beispiel unter Windows 7:



  • Meinst du die Media Suite von Cyberlink?

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
Torsten2003
Silver

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Florian,

1. Windows 10 Home

2. ja Klinke wird erkannt

3.

4. ja.

Mit Gruß

Torsten

0 Kudos
Moderator
Moderator

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Torsten,

funktioniert die Soundausgabe oder ein Mikrofon über den Mikrofonanschluss?

Wie ist das Verhalten, wenn du das andere Audiowiedergabegerät als Standard definierst?

Versuche bitte die Cyberlink Media Suite über My Dell Downloads herunterzuladen.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
Torsten2003
Silver

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Florian,

vielen Dank für Deine Unterstützung.

Zusammengefasst, die beiden vorderen Klinken und die beiden USB Anschlüße funktionieren, physisch.

Nur es kommt kein Ton heraus. Die Lautsprecher werden stumm geschaltet und aus den Kopfhörer ertönt garnichts.

Mikrofon geht und die beiden USB Anschlüsse auch.

Kopfanschluß wird erkannt, siehe oben. Lautsprecher werden stummt geschaltet  und mehr passiert nicht.

Diese MyDell Seite funktioniert nicht. Danked für den Link, diesen habe ich schon im Januar ausgetestet.

mehr passiert nicht.

Und nun?

0 Kudos
Moderator
Moderator

RE: XPS 8900 Front Kopfhöreranschluß

Gehe zu Lösung

Hallo Torsten,

danke für die Informationen.

Wir müssen in diesem Fall diesen Panel austauschen.

Sende mir dazu bitte folgende Informationen über eine private Nachricht:

  • Nachname
  • Telefonnummer
  • E-Mail Adresse
  • Postanschrift (inkl. Firmenname, sofern Firmenanschrift)

My Dell Downloads funktioniert nur über den Internet Explorer. Laut obigem Screenshot verwendest du den Microsoft Edge Browser.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos