Highlighted
gilton
Copper

DISPLAYPORT NAO FUNCIONA NO Dell Optiplex 7010

Ir para a Solução

ANTES EU USAVA DOIS MONITORES NO DELL 7010, POREM, DEU PROBLEMA NO APADTADOR DISPLAYPORT PARA DVI, COMPREI OUTRO, MAS  NAO RECONHECE MAIS, NAO RECONHECE UM DOS MONITORES, COMO HA UMA DVI NA PLACA DE VIDEO E UMA ENTRADA VGA NA PLACA MAE, GOSTARIA DE USAR UM MONITOR NA PLACA DE VIDEO(DVI) E O OUTRO NA ENTRADA VGA(PLACA DE VIDEO DO PROCESSADOR), MAS QUANDO LIGA AS DUAS ENTRADAS TAMBEM NAO RECONHECE. GOSTARIA DE SABER O QUE POSSO FAZER PRA VOLTAR A RECONHECER OS DOIS MONITORES DE ALGUMA FORMA.

O QUE FAÇO ?

PS: A BIOS ESTA ATUALIZADA, UTILIZO WINDOWS 10 (PENSEI EM PROBLEMA DE COMPATIBILIDADE COM WINDOWS TAMBEM, JA QUE ANTES EU USAVA O WINDOWS 8).

0 Kudos
4 RESPOSTAS

RE: DISPLAYPORT NAO FUNCIONA NO Dell Optiplex 7010

Ir para a Solução

Opa tudo bem ?

Você pode tentar habilitando a opção multi display na BIOS, para habilitar o recurso, acesse a BIOS através do F2 na opção video deixe como enable a opção multi display.

  Luan M
 Fórum Moderator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

0 Kudos
gilton
Copper

RE: DISPLAYPORT NAO FUNCIONA NO Dell Optiplex 7010

Ir para a Solução

Obrigado!!

Agora está funcionando os dois concomitantemente !! Smiley muito feliz

No caso, apenas um está utilizando a placa de vídeo, não é?!

Depois vou ver se consigo de alguma forma, mesmo estando funcionando, está um em VGA e outro em DVI.. O DVI e Displayport têm qualidade melhor de imagem, mas só por estar funcionando isso já me deixa feliz, foram muitas horas tentando e nada...

O primeiro passo já foi dado!

RE: DISPLAYPORT NAO FUNCIONA NO Dell Optiplex 7010

Ir para a Solução

bom dia,
aqui no nosso optiplex 7010 não esta aparecendo a opção multidisplay dentro de video.

ja atualizamos para a ultima versao de bios disponivel no site da dell.

0 Kudos
mchoairy
Copper

RE: DISPLAYPORT NAO FUNCIONA NO Dell Optiplex 7010

Ir para a Solução

Eu fiz isso no meu e nem assim ele reconhece o monitor que está na entrada VGA. Ao pesquisar no Gerenciador de Dispositvos ele nem lista a placa onboard, apenas a AMD Offboard.

0 Kudos