Highlighted
Mk01277
1 Nickel

Dell U2913 WM kein Bild, kein OSD kein Hardwaredefekt

Hallo,

offensichtlich war es verkehrt, dass ich mich an einem bereits behandeltem Thema angehängt habe.

So versuche ich es also neu.

Jetzt ohne Vorwarnung auftretendes Problem:

Beim Einschalten aus Standby leuchten die Bedientasten wie bisher nacheinander von rechts nach links auf und verlöschen. Anschalten über die Powertaste geht.

Weder der Selbsttest geht, noch ändert sich mit und ohne angeschlossenem Kabel via DisplayPort etwas daran, dass der schwarz bleibende Monitor eine Reaktion zeigt. Nicht mal das OSD kommt.

Was kann ich noch probieren um den Monitor zu reaktivieren?

PS: Ich kann nicht sicherstellen, dass meine beiden Jungs in den Einstellungen vielleicht was geändert haben, was ich nur über einen Factory- Reset beheben kann. Aber wie komme ich dahin?

Vielen Dank für eine Antwort bereits vorab.

LG Mario

4 ANTWORTEN 4
Community Manager
Community Manager

Betreff: Dell U2913 WM kein Bild, kein OSD kein Hardwaredefe

Hallo Mario,

einen solchen Reset, wie du ihn suchst, gibt es leider nicht. Es geht nur der Factory Reset über das OSD.

Wenn jedoch auch ohne angeschlossenes Videokabel keine Anzeige kommt, ist da mit Sicherheit etwas nicht in Ordnung.

Du kannst mal noch den Selbsttest des Monitors machen:

- Videokabel entfernen
- Button 1 und 4 für ca. 2 Sek. gedrückt halten
- es sollte ein grauer Bildschirm erscheinen
- Button 4 schaltet auf die nächsten Farben weiter und beendet den Selbsttest, wenn alle Farben durch sind

Button 1 ist der ganz linke - Button 4 der vor dem Power Button.

Manchmal hilft es auch, den Monitor einfach für eine Weile stromlos zu machen. Das könntest du beispielsweise mal über Nacht machen und am nächsten Tag schauen, ob bei erneuter Stromzufuhr wieder etwas angezeigt wird.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Mk01277
1 Nickel

Betreff: Dell U2913 WM kein Bild, kein OSD kein Hardwaredefe

Hallo Tom, Danke für die schnelle Antwort. In der Suche habe ich diese Möglichkeit des Selbsttests auch gefunden. Funktioniert aber auch nicht. Den Monitor hatte ich auch bereits dauerhaft 24 h vom Strom genommen und wieder angeschlossen. Keine Änderung zum bisherigen Ergebnis. Im Support- Chat bin ich mit meinen Englisch Kenntnissen nur schleppend vorangekommen. Ergebnis meiner Problemschilderung war, dass man mich an die Deutsche Service- Hotline verwies, die nicht erreichbar war oder ich in einer Endlosschleife- Warteschleife landete. Es scheint ziemlich schwierig mit meinem Problem weiterzukommen, zudem wir ja ohne Computer derzeit sind. Ich habe die Aussicht auf einen Leihmonitor von meinem Arbeitgeber, damit wir zumindest unseren Rechner wieder nutzen können. Unter dem Service-Tag meines Monitors wird mir ein Ablaufdatum zum 24.05.2019 genannt. Allerdings ist der USA-basiert. Ich weiß nicht weiter in diesem für mich nicht lösbarem Dilemma. Wäre super Tom, wenn Deinerseits Unterstützung geleistet wird. LG Mario
Community Manager
Community Manager

Betreff: Dell U2913 WM kein Bild, kein OSD kein Hardwaredefe

Hallo Mario,

dann haben wir alles getan, was man tun kann. Sende mir bitte folgende Dinge zur Prüfung via private Nachricht ((Anleitung: http://dell.to/2rVQXYj))

- Servicetag
- Rechnung
- Notiere dir bitte die Nummer 988761308 auf einen Zettel und mach ein Foto mit dem Zettel und der Servicetag vom Monitor

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Mk01277
1 Nickel

Betreff: Dell U2913 WM kein Bild, kein OSD kein Hardwaredefe

Hallo Tom,

eine PN ist unterwegs 

LG Mario