Highlighted
timozn
Copper

U2515H - Defekte vertikale Pixelreihe

Hallo,

bei meinem U2515H ist leider eine Pixelreihe defekt:

Factoryreset wurde leider ohne Besserung druchgeführt.

Ebenfalls wurde der Monitor mit verscheidenen Kabeln sowie Computern, die an anderen U2515H funktionierten gestetet - auch leider ohne Besserung - obwohl das Problem wohl nicht am Kabel/Computer liegen kann, da das Problem auch im "Input Detection Screen" auftritt:

Gibt es irgendetwas, das ich noch versuchen kann?

lg Timo

3 ANTWORTEN
Community Manager
Community Manager

RE: U2515H - Defekte vertikale Pixelreihe

Hi Timo,

Ich denke nicht, dass noch weitere Tests möglich oder nötig sind. Das sieht mir schwer nach einem erforderlichen Austausch aus. Hast du denn noch einen aktiven Service auf diesem Gerät?

Grüße

Tom


DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
timozn
Copper

RE: U2515H - Defekte vertikale Pixelreihe

Das weiß ich leider nicht. Habe das Gerät im März '16 gekauft, und habe es kurz darauf wegen eines defekten Netzteils austauschen lassen. Wahrscheinlich ist bei der Übertragung des Service-Tag etwas schiefgelaufen, denn wenn ich die Serviceinformationen über die Website abfragen will, wird mir das angezeigt:

Serviceinformationen für Ihr Dell U2515H System

Service-Tag-Nummer: XXXXXXXXVersanddatum Januar 01, 0001Land: Unknown

Keine Informationen verfügbar

Grüße,

Timo

Community Manager
Community Manager

RE: U2515H - Defekte vertikale Pixelreihe

Hi Timo,

Sendest du mir mal bitte die alte und die aktuelle Servicetag des Monitors. Dann kann ich zumindest erstmal die Übertragung anschubsen.

Danke und Grüße

Tom


DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING