Highlighted
Wintermute607
1 Nickel

U2913WM - Keine Reaktion der Bedienelemente

Hallo!

Ich habe das Problem mit dem U2913WM, dass immer, wenn ich den Monitor ausschalte, die Bedienelemente nicht mehr funktionieren; ergo kann ich den Monitor nicht mehr einschalten. Das Problem lässt sich nur dann beheben, wenn ich das Signalkabel abziehe, den Monitor einschalte und dann das Signalkabel erneut anschließe. Bis auf den VGA-Eingang habe ich sämtliche Anschlussmöglichkeiten mit diversen Kabeln durchprobiert (in der Regel nutze ich den MiniDP-Eingang ohne automatische Quellenwahl). Ein Zurücksetzen des Monitors, der Wechsel zwischen Display-Port 1.1 und 1.2 und der Tausch der Grafikkarte (AMD R9 280, R9 390) brachten ebenfalls keine Besserung.

Ich bin jetzt leider mit meinen Möglichkeiten am Ende und hoffe, dass mir eventuell auf diesem Wege geholfen werden kann.

MfG, Christian

4 ANTWORTEN 4
Community Manager
Community Manager

RE: U2913WM - Keine Reaktion der Bedienelemente

Hi Christian,

Ich gehe davon aus, dass das Problem vorher nicht auftrat, korrekt?

Meiner Meinung nach hast du alles getan, was möglich ist. Kannst du mir bitte die Servicetag des Gerätes via private Nachricht senden?

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Wintermute607
1 Nickel

RE: U2913WM - Keine Reaktion der Bedienelemente

Möglich wäre noch einiges mehr*, aber ich will nichts machen, was mir die Garantie versaut. 

Habe eine Nachricht geschickt.

Grüße,
Christian

*) So wie es aussieht, gibt es ein Problem mit den kapazitiven Tastern. Eine der häufigsten Fehlerquellen ist hier das Potential gegen Masse, aber um dem auf den Grund zu gehen müsste ich das Gerät öffnen, was ich unter keinen Umständen tun werde. Ich hoffe nur, dass es tatsächlich ein Defekt ist und kein generelles Problem der Konstruktion bei diesem Gerät. 

Community Manager
Community Manager

RE: U2913WM - Keine Reaktion der Bedienelemente

Hi,

ist ja ok so - ich glaube auch ehrlich gesagt nicht, dass ein Potential Problem vorliegt - zumindest kann ich nicht verstehen, warum das Notebook dann funktioniert.

Ich habe bisher nichts zu diesem Problem vernommen. Du bist daher der Erste. Allerdings, dass muss ich dazu sagen, schaltet heute eigentlich niemand mehr seinen Monitor ab, wenn das System aus ist. Die Zeit der Röhren ist vorbei und ich denke, dass Monitore im Standby heute schon sparsam genug sind.

Ich benötige von dir bitte folgende Daten via private Nachricht um das Tauschdisplay zu dir zu senden:

Name
Rufnummer
Email Adresse
Versandadresse
Seriennummer des Bildschirms (CN-0xxxxx-...)

Zum Ablauf. Ich löse den Monitor aus. Der Monitor wird zu dir via UPS versendet. Du nimmst den Monitor aus dem Karton, verpackst deinen defekten Monitor in den Karton. Dann kommt UPS wieder automatisch vorbei und holt den defekten Monitor ab.

Grüße

Tom

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Mk01277
1 Nickel

RE: U2913WM - Keine Reaktion der Bedienelemente

Hallo, Ich hoffe es ist nicht verkehrt, dass ich hier fortsetze.

Gleicher Monitor ähnliches jetzt ohne Vorwarnung auftretendes Problem. Beim Einschalten aus Standby leuchten die Bedientasten wie bisher nacheinander von rechts nach links auf und verlöschen. Weder der Selbsttest mit und ohne Kabel via DisplayPort ändern etwas daran, dass der schwarz bleibende Monitor eine Reaktion zeigt. Nicht mal das OSD kommt.

Was kann ich noch probieren um den Monitor zu reaktivieren?

PS: Ich kann nicht sicherstellen, dass meine beiden Jungs in den Einstellungen vielleicht was geändert haben, was ich nur über einen Factory- Reset beheben kann. Aber wie komme ich dahin?

Vielen Dank für eine Antwort bereits vorab.

LG Mario