imdr
1 Copper

E525w losing Scanner after reboot

I use a E525w in a network with DHC. I have specified DHCP in the MFP in menu  IPv4 wireless. First installation is ok, showing scanner in the my action secition in the left side of Dell Printer Hub.

After a reboot (Windows 7 Home Premium 64bit) the scanner is not found anymore, i.e. the my action section says no sanner installed.

I noted that also the DELL96189C is now offline in the system control. Manually refreshing Dell Printer Hub status sometimes solves the problem and shows the scanner again. 

But this is quite error-prone and not very acceptable in daily use.

1 ANTWORT
Moderator
Moderator

RE: E525w losing Scanner after reboot

Hello imdr,

can you please try the suggested solution from the English Community Forum?

http://en.community.dell.com/support-forums/peripherals/f/3528/t/19641524

"...First try reading...

Troubleshooting Network Problems on the Dell V525w and V725w AIO Inkjet Printers

and

Troubleshooting Setup for the Dell 525w and 725w AIO Inkjet Printers

If that does not work, I suggest running Delete Print Jobs to remove stuck print job(s) from the queue, then restart your computer.

Make sure the printer is not USB cable connected. Start, control panel programs and features, your printer, uninstall.

Restart your computer. Make sure the printer was removed. Manual Printer Driver Removal

On the printer, click on the wrench, look for reset the printer adapter back to factory settings and reset it.

Then reinstall the printer like it was a new printer. Remember virus programs and firewalls will block communications.

Rick..."


With kind regards,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING