Highlighted
hr3
2 Bronze

VILT Installation problems

Jump to solution

I have been having all sorts of problems trying to install a new VILT that we purchsed recently.

The Problem starts during the first step i.e. Installation of the Training utility. After I start the installation of the utility it goes about 70% thru and then gives an error message

"The installer has encountered an enexpected error......The error code is 2869". It then uninstalls itself and says that the installer was interrupted and that need to restart the installer again. See the printscreen attached)

I have done it many times and still I have the same problem.

 

I am running windows 7 Professional 64 bit with SP1 with 6GB RAM an a Quad core i7 processor.

What is error code 2869. Do I need to do a fresh install for winows 7.

Can some one explain what the following files are supposed to do

EMC SERVICE SETUP

MSIUsetup

dotnetfx folder

activation,

stop services

I have read all the instructions that came with the cover, but there is no mention of any errors that can occur during the training utility installation phase.

Any link to some knowledgebase or any suggestions would be helpful.

0 Kudos
1 Solution

Accepted Solutions
ddProven
3 Argentium

Re: VILT Installation problems

Jump to solution

Hello - These are the instructions the EDServices Team sends.

Please see the tips below. If these tips do not work, please send the information below to EDServices@EMC.com:

Name of VILT:
Operating System:
IE Version:
Model Code:

Date on Label:

Production code:

Screenshot of error

Please note that VILTs will not function properly with IE9, Chrome or Firefox.

Please ensure that all popup blockers are turned off from all toolbars (yahoo, google, etc.).

Are you connected to the internet while trying to activate the DVD?  You must be connected - once DVD is installed, you can take it offline.

Are you the administrator on your system?  You need to have administrator rights to install.

Please add the following URL to trusted sites...go to your browser, go to Tools, Internet Options, Security, Trusted Sites, add this URL: http://emc.alcatrazsoftware.com

On the DVD there is a file called emcpatch.exe that can be run to fix Flash security problems then restart the VILT.

Please ensure that your DVD drive is added to the trusted list

After trying all of the above, there is a patch that can be used that hopefully will fix issues  http://emc.alcatrazsoftware.com/downloads/EMC_VILT_Patch_V11.zip

If you are still having issues, please manually uninstall the VILT (control panel, add/remove programs), uninstall the VILT, then run the V11 patch (link above), reboot your system, then try to install the DVD again.

If you still have any issues, please send EDServices@EMC.com  the screen shots of the issue or error messages. Also please zip the Vilt application log folder and send along. You can find the log folder at the following path.

Windows XP  - C:\Documents and Settings\All Users\Application Data\VILT\Logs

Windows Vista - C:\ProgramData\VILT\Logs

Windows7 - C:\ProgramData\VILT\Logs

Good luck, ddProven

0 Kudos
11 Replies
Jill_M
2 Iron

Re: VILT Installation problems

Jump to solution

I'm so sorry to hear that you are having problems installing the VILT.  I recommend you contact EdServices@EMC.com for help resolving the issue.

Best of luck!

Jill

0 Kudos
wipkulas
1 Copper

Re: VILT Installation problems

Jump to solution

Hi,

Is the issue resolved after contacting the EDservices?  I am facing the same issue. The installation was successfull and it worked fine for one day, from the next day am getting the same error.

0 Kudos
simmiy
1 Copper

Re: VILT Installation problems

Jump to solution

What I found that will help the most is that make sure you use IE8 32 bit and make sure you install the patch they provide.

0 Kudos
ddProven
3 Argentium

Re: VILT Installation problems

Jump to solution

Hello - These are the instructions the EDServices Team sends.

Please see the tips below. If these tips do not work, please send the information below to EDServices@EMC.com:

Name of VILT:
Operating System:
IE Version:
Model Code:

Date on Label:

Production code:

Screenshot of error

Please note that VILTs will not function properly with IE9, Chrome or Firefox.

Please ensure that all popup blockers are turned off from all toolbars (yahoo, google, etc.).

Are you connected to the internet while trying to activate the DVD?  You must be connected - once DVD is installed, you can take it offline.

Are you the administrator on your system?  You need to have administrator rights to install.

Please add the following URL to trusted sites...go to your browser, go to Tools, Internet Options, Security, Trusted Sites, add this URL: http://emc.alcatrazsoftware.com

On the DVD there is a file called emcpatch.exe that can be run to fix Flash security problems then restart the VILT.

Please ensure that your DVD drive is added to the trusted list

After trying all of the above, there is a patch that can be used that hopefully will fix issues  http://emc.alcatrazsoftware.com/downloads/EMC_VILT_Patch_V11.zip

If you are still having issues, please manually uninstall the VILT (control panel, add/remove programs), uninstall the VILT, then run the V11 patch (link above), reboot your system, then try to install the DVD again.

If you still have any issues, please send EDServices@EMC.com  the screen shots of the issue or error messages. Also please zip the Vilt application log folder and send along. You can find the log folder at the following path.

Windows XP  - C:\Documents and Settings\All Users\Application Data\VILT\Logs

Windows Vista - C:\ProgramData\VILT\Logs

Windows7 - C:\ProgramData\VILT\Logs

Good luck, ddProven

0 Kudos
wipkulas
1 Copper

Re: VILT Installation problems

Jump to solution

Thank you for the response.  I tried all the steps except the  IE.  I use IE9, let me  degrade to IE 8 and try.  But  i dont know  how it worked for  one day after the installation.  First, the installation comes out successfully and  it worked for one day, i started facing issue from the next day. When ever I try to open the VILT, am getting Error 2869

0 Kudos
ddProven
3 Argentium

Re: VILT Installation problems

Jump to solution

Hello -

That is weird that it only worked for a day. If the tips did not work for you, you should send an email to EDServices@EMC.com and include the information they requested. If they can not help you and you need a replacement VILT they will be able to arrange one for you.

reminder send the following to EDServices@EMC.com

Name of VILT:
Operating System:
IE Version:
Model Code:

Date on Label:

Production code:

Screenshot of error

ddProven

0 Kudos
wipkulas
1 Copper

Re: VILT Installation problems

Jump to solution

Thanks, its running without a problem. i have to downgrade to IE8 to make it work !

0 Kudos
BragiJon
1 Copper

Re: VILT Installation problems

Jump to solution

I was having the same problem and was not satisfied downgrading to IE8 ( I don't even like IE)

So after some experiments, I figured out that browsing to: http://localhost:6999/_media/vid/m00v01/web/script/index_ie.htm solved the issue in IE9. I could get the whole presentation onscreen (doesn't work on Chrome though).

To go to the next presentation or the you like, just change the "/m00v01/" for module# and video#

0 Kudos
Jayzao1
1 Copper

Re: VILT Installation problems

Jump to solution

This was the only thing I could get to work.

Navigating to

http://localhost:6999/_media/vid/m00v01/web/script/index_ie.htm

And then changing the folder name to the next folder in the path.

http://localhost:6999/_media/vid/m01v01/web/script/index_ie.htm

And this works with IE9. I wish the disk stated this incompatibity before the purchase.

Oh well

Thanks BragiJon!

0 Kudos