Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

Yes, choosing "Continue On Error" does get me into the OS, and from what I see everything is working (nic, sound, video, webcam, etc). So nothing terribly broken, however I see 3 missing drivers in device manager.

PCI Serial Port - 

Device PCI\VEN_8086&DEV_8C3A&SUBSYS_05A71028&REV_04\3&11583659&0&B0 was configured.

Driver Name: null
Class Guid: {00000000-0000-0000-0000-000000000000}
Driver Date:
Driver Version:
Driver Provider:
Driver Section:
Driver Rank: 0x0
Matching Device Id:
Outranked Drivers:
Device Updated: false

PCI Simple Communications Controller

Device PCI\VEN_8086&DEV_8C3A&SUBSYS_05A71028&REV_04\3&11583659&0&B0 was configured.

Driver Name: null
Class Guid: {00000000-0000-0000-0000-000000000000}
Driver Date:
Driver Version:
Driver Provider:
Driver Section:
Driver Rank: 0x0
Matching Device Id:
Outranked Drivers:
Device Updated: false

SM Bus Contoller

Device PCI\VEN_8086&DEV_8C22&SUBSYS_05A71028&REV_04\3&11583659&0&FB was configured.

Driver Name: null
Class Guid: {00000000-0000-0000-0000-000000000000}
Driver Date:
Driver Version:
Driver Provider:
Driver Section:
Driver Rank: 0x0
Matching Device Id:
Outranked Drivers:
Device Updated: false

Let me know if you have other log files you want me to dig into. The task sequence progress reports the Apply Driver Package step as "Failed" with a "Failed to Provision Driver. Code 0xc0000135"

Reply
Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

One last thing, if I take those 3 devices that did not install, do a "Update Driver", then simply point it at my 8.1 Driver Package directory, all 3 devices install just fine.

They are...

Intel AMT - SOL (COM3)
Intel Management Engine
Intel 8 Series / C220 Series SMBus Controller

Reply
Highlighted
4 Beryllium

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

are you installing x86 or x64 Windows 8.1?

Reply
Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

x64 bit

Reply
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

Same issue here with SCCM 2012 SP1 CU3 and Latitude Tablet 10 ST2E.

We used the CAB file for Windows 8 / tried a new driver pack with the new deployed Windows 8.1 drivers but we expect the same issue. Error code in the Tasksequence as follow:

The task sequence execution engine failed executing the action (Dell Latitude 10 ST2 Win8.1) in the group (Drivers) with the error code 3221225781
Action output: ... nstaller.cpp,549)
AddPnPDriverToStore( pszSource, sTargetSystemDrive, sTargetSystemRoot, wProcessorArchitecture), HRESULT=c0000135 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\sysprepdriverinstaller.cpp,659)
InstallDriver( iInstallParams->sContentId, iInstallParams->sSource, iInstallParams->pBootCriticalInfo ), HRESULT=c0000135 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\driverinstaller.cpp,557)
Entering ReleaseSource() for C:\_SMSTaskSequence\Packages\S01002F6
reference count 1 for the source C:\_SMSTaskSequence\Packages\S01002F6 before releasing
Released the resolved source C:\_SMSTaskSequence\Packages\S01002F6
pDriverInstaller->InstallDriverPackage( sPackageId, pBootCriticalInfo ), HRESULT=c0000135 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\osddriverclient.cpp,380)
Exiting with return code 0xC0000135
Dism failed with return code -1073741515
Failed to add driver to driver store. Code 0xc0000135
Failed to provision driver. Code 0xc0000135.

Aftrer the TS I tried to install the driver manually. The driver for the processor IPC with SCU fails during the install and I'm getting a black screen on the Tablet.

So I tried a driver pack without this atom processor driver. Same issue during the tasksequence.

Any help on that?
Thanks,

Al

Reply
Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

Problem is the WinPE Image in SCCM2012. This won't let you install the drivers in Windows 8.1. You can install 2012 R2 or build manually a WinPE 5 Image:

http://www.niallbrady.com/2013/10/09/how-can-i-manually-add-winpe-5-boot-images-to-system-center-2012-configuration-manager-sp1-cu3/

Reply
Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

Not only.

When I download the Chipset Driver for the ST2E im getting a Windows 8.1 "Bluescreen".
Error: Problem loading Driver  \Driver\WudfRd for the Device HID\SMO91D0&Col01\4&1d42b6ad&0&0000.

There must be another issue as well with the Chipset Driver for Windows 8.1 and Latitude ST2E.

Can I use another Chipset Driver?

 

Reply
Highlighted
4 Beryllium

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

The A06 Chipset for the ST2/ST2E is needed for the recent BIOS updates.  What version of BIOS are you running?  If it is an earlier release, I would suggest updating it to see if that gets the chipset drivers sorted out.

Reply
Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

A05, We will upgrade to A06 and see if this is working.

Reply
Highlighted
1 Copper

RE: Dell driver cabs not working in Windows 8.1 Enterprise Images

I'm also getting that black screen problem (MDT2013 with Windows 8.1 so PE 5)

Did you ever figure out what it was?

Reply