jcrossy24
6 Indium

RE: E7450 MDT/WDS build, NIC driver issue

We don't use MDT.

We only use SCCM and PXE boot. Injecting the correct drivers into the boot image is not working with the E550 series. Cannot get the Task Sequence to load so we can image the laptop.

0 Kudos
jarnoldPP
1 Copper

RE: E7450 MDT/WDS build, NIC driver issue

Was this ever resolved? I'm running in to an issue with an E7450 using MDT.  I was able to get past the NDIS.SYS error by turning off the wireless NIC from the BIOS.  The MDT process gets to a point where it needs to reboot and then I get a Windows Boot Manager window saying a required file is missing.

File: ifM63x64.sys

Status: 0xc0000098

This MDT image works on all other Dell models.

0 Kudos
Highlighted

RE: E7450 MDT/WDS build, NIC driver issue

After a LOT of digging around I found this link which fixed it straight away. It even has a nice explanation of what caused it.

Full link: http://www.dell.com/support/article/uk/en/ukdhs1/SLN296860/en?c=uk&s=dhs&cs=ukdhs1&l=en

In case the link breaks, here's how i found it:

- Go to dell's support page and search for 'e5550 mdt' - at this time it is the only result returned.

[DELL ARTICLE ID = SLN296860]

Brief summary of the fix:


(Back up the windows boot image .wim file you're using to run MDT)

- Use the latest available Win PE drivers (in my case it was WinPE 5.0) make sure they are available from a selection profile for the windows PE stage. Run 'Update Deployment Share'

- Open Windows Deployments Services right click on the boot image used for MDT and click replace image. Follow the wizard to completion. Restart Windows deployment services

- Try deploying windows to the laptop again.