Highlighted
henriquez88
1 Copper

MDT 2013 Update 2 Win7 Deployment to Dell Precision 7710

Hi,

I'm working on deploying a custom Win7 image to a Dell Precision 7710. This image and task sequence are both well tested and received on several Dell models. The 7710 is a new model for our company that we special order for our developers. I added the drivers and updated the share with Dell's driver pack.

Let me first say that I made no changes in the BIOS initially. Out of the box, it took the image well enough, but failed to apply the unattend.xml to the OS installation. A little puzzled, I gave it a second try and watched more closely. On Windows' first boot after installation, it failed, but recovered on a second pass giving the 'Windows failed to start.. Safe mode?' screen. I figured it must be a driver or BIOS issue.

Since I had just added brand-spankin' new drivers from Dell, I figured flashing the BIOS was the way to go. I added the upgrade (1.05.04) to my deployment share to update prior to OS installation and complete the flash on the first reboot out of the PE.

I fired up the deployment and everything seemed to be going smoothly. The OS installed and the machine did its first reboot. Coming up, it flashed the BIOS successfully and started booting into Windows. And blue screened:

"The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS. STOP: 0x000000A5"

I've tinkered around with BIOS settings but can't seem to figure it out. After wrestling with it for roughly a week, I think it's time to ask for help, and I'd rather not call Dell. Has anyone had any luck with putting 7 on these or seen something similar?

Thanks for any insight!

Tags (3)
0 Kudos