8 Krypton

Problems during PL search

At the moment, all my search attempts over PL (all support resources) spit out error like this:

Error 500--Internal Server Error

java.lang.NullPointerException
     at jsp_servlet.__index._jspService(__index.java:459)
     at weblogic.servlet.jsp.JspBase.service(JspBase.java:35)
     at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:226)
     at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:283)
     at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:27)
     at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43)
     at com.emc.km.search.servlet.SearchSessionServlet.doFilter(SearchSessionServlet.java:152)
     at weblogic.servlet.internal.RequestDispatcherImpl.invokeServlet(RequestDispatcherImpl.java:526)
     at weblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:261)
     at org.apache.myfaces.context.servlet.ServletExternalContextImpl.dispatch(ServletExternalContextImpl.java:419)
     at org.apache.myfaces.application.jsp.JspViewHandlerImpl.renderView(JspViewHandlerImpl.java:214)
     at com.backbase.bjsf.application.BackbaseViewHandler.renderView(Unknown Source)
     at org.apache.myfaces.lifecycle.RenderResponseExecutor.execute(RenderResponseExecutor.java:41)
     at org.apache.myfaces.lifecycle.LifecycleImpl.render(LifecycleImpl.java:132)
     at javax.faces.webapp.FacesServlet.service(FacesServlet.java:140)
     at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:226)
     at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:283)
     at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:27)
     at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43)
     at com.emc.km.search.servlet.SearchSessionServlet.doFilter(SearchSessionServlet.java:152)
     at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43)
     at com.backbase.bjsf.webapp.filter.UploadFilter.doFilter(Unknown Source)
     at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43)
     at com.backbase.bjsf.webapp.filter.BackbaseApplicationFilter.doFilter(Unknown Source)
     at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43)
     at com.emc.km.search.servlet.SearchSessionServlet.doFilter(SearchSessionServlet.java:152)
     at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3393)
     at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
     at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2046)
     at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1366)
     at weblogic.work.ExecuteThread.run(ExecuteThread.java:172)

Any idea?

Tags (2)
0 Kudos
5 Replies
8 Krypton

Re: Problems during PL search

I also tried to specify only Solution to isolate search to one category, but I get the same...

0 Kudos
8 Krypton

Re: Problems during PL search

my searches are coming back ok ..hmm

0 Kudos
8 Krypton

Re: Problems during PL search

Let me look into this for you. I'll get back to you as soon as I have more information.

Regards,

Mark

0 Kudos
8 Krypton

Re: Problems during PL search

Right now they work for me too.  I guess temporary disturbance in EMC cloud must have happened

0 Kudos
8 Krypton

Re: Problems during PL search

VPLEX hiccup ?

0 Kudos