Highlighted
nellie8912
Bronze

Chap Error Message

I get the error message below even though CHAP is disabled.  How can I fix this?

Level: ERROR
TIme: 1/22/10 2:27:53 PM
Member: administrator
Subsystem: MgmtExec
Event ID: 7.4.3
iSCSI login to target XX.XX.XXX.49:3260,iqn.2001-05.com.equallogic:0-8a0906-846cc2c05-518ab5ae444b420-apps' from initiator 'xx.xx.xxx.58:2946,iqn.1991-05.com.microsoft:testdc1.xxx.xxxxx.xxxx.net' failed for the following reason:  CHAP user'mpio-xxxx-testdc1-0-8z0906-90dcc2d05-8c48ab5ae504b423'authentication failed.


I have added x's to replace part of the ip address and the server domain name.

0 Kudos
3 Replies
nellie8912
Bronze

Re: Chap Error Message

Dell answered my question.

0 Kudos
Dennis Smith
Platinum

Re: Chap Error Message

Hi Nelie,

Would you mind posting the solution here in case anyone else runs across this issue?

0 Kudos
nellie8912
Bronze

Re: Chap Error Message

The EqualLogic MPIO code makes use of CHAP at a deep level to provide access from all available initiator interfaces on your server, and requires it to be enabled. If you see this message, you have likely disabled it. To fix it, please go to the PS Array GUI, and make the following change:

 

Group Configuration

iSCSI tab

iSCSI initiator configuration

Enable the check box for "Consult locally define CHAP accounts first"

 

And then save the change. The error should stop, and your MPIO functions should begin to operate properly.

 

Let me know if this doesn't help.

 

Thanks

0 Kudos