Highlighted
2 Bronze

New 07-0400 Array controller installed but receiving Enclosure Management service are not available error on PS 6100 SAN (EMM Li

Jump to solution

Enclosure Management service are not available error on PS 6100 SAN (EMM Link Failure) after installing new 07-0400 Array controller module.

Labels (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
4 Tellurium

Hello, 

Did you swap the old CF card into the new controller?     Do you still have the old controller?  If so, does that show up properly?    

Where did you get the controller?   Did you verify they are the same part #? 

 Regards,

Don

View solution in original post

0 Kudos
Reply
5 Replies
Highlighted
4 Tellurium

Hello, 

Did you swap the old CF card into the new controller?     Do you still have the old controller?  If so, does that show up properly?    

Where did you get the controller?   Did you verify they are the same part #? 

 Regards,

Don

View solution in original post

0 Kudos
Reply
Highlighted
2 Bronze

I did not see a card to swap out. I dont think this model has one. Ive done this before on another SAN with no issue. The controllers are a match in part numbers. but the new one is a higher firmware. Ive re-seated a couple of times. 

0 Kudos
Reply
Highlighted
4 Tellurium

Hi,. 

Every EQL controller has an SD card that you have to swap out.  That keeps the firmware the same.  The mis-matched firmware is likely your problem.  The firmware on each controller must be identical. 

 Regards,

Don

 

0 Kudos
Reply
Highlighted
2 Bronze

I did find the mini SD card on the controller and swapped them out and all good now. Thank you

0 Kudos
Reply
Highlighted
4 Tellurium

Hello, 

That's great news!  Thank you for letting us know.  I am glad that i could assist you. 

 Also thank you for marking  it as a solution.  

You might think of cloning that SD card to a file a some point.  So you can make a new one easily. 

 Regards, 

Don 

0 Kudos
Reply