Highlighted
vwijhe
1 Nickel

Replication failed after upgrading to firmware 7.0.5?

Jump to solution

Last month we've updated our Equallogic PS4000 to the latest firmware (7.0.5 originated from 6.0.2). Last week we did a failover test. After falling back to the primary site the replica is not working anymore. The Equallogic’s are be able to ping each other, but if I did a test on the replication partner, one Equallogic failed to contact the other and one Equallogic succeeded to reach the other site. This means that the connection is working without any problem. So I've decided to setup a new replica and start all over again to overcome some of the differences between the 6.0.2 and 7.0.5 firmware. After reconfiguring the replication partners, the partners are now be able to run the 'test replica partner' without any error, but if I want to configure the replication for the volumes I get an error message:

Original volume on the primary group is still enabled for replication. You must disable replication of the Original volume before you can replicate the recovery volume.

So that suggests that there is a replication still configured, but if I go to the specific volume there are now replications to show. Is there another option which is causing this error?

Other volumes, which have not been replicated earlier, can be configured without any problem, so the problem is regarding the volumes who are replicated before, however, this are the most important volumes so any help would be greatly appreciated.

The replication is setup between a PS4000X and PS4100E. Both running on the same firmware (7.0.5)

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
vwijhe
1 Nickel

RE: Replication failed after upgrading to firmware 7.0.5?

Jump to solution

After my holidays I tried to setup te replication again. This time it succeded... I think there is a time-out or something else that is cleaned up only on specific intervals.

4 Replies

RE: Replication failed after upgrading to firmware 7.0.5?

Jump to solution

I would suggest opening a support case for this one.  Sounds like there is some configuration info left over.   Woluld likely need a set of diags from the primary and DR side to figure out what's happening.

Social Media and Community Professional
#IWork4Dell
Get Support on Twitter - @dellcarespro

0 Kudos
vwijhe
1 Nickel

RE: Replication failed after upgrading to firmware 7.0.5?

Jump to solution

After my holidays I tried to setup te replication again. This time it succeded... I think there is a time-out or something else that is cleaned up only on specific intervals.

Origin3k
3 Silver

RE: Replication failed after upgrading to firmware 7.0.5?

Jump to solution

Before you do a FW upgrade you have to disable Async. Replication. Otherwise you will see an unexpected bahaviour. But its all in the PDF which is linked on the fw download page.

Regards,

Joerg

0 Kudos
vwijhe
1 Nickel

RE: Replication failed after upgrading to firmware 7.0.5?

Jump to solution

The upgrade was performed by the Proactive maintenance so I think they should have know Smiley Wink But thanks for your comment, I'll do this next time.

0 Kudos