trnc
2 Iron

SAN HQ Yellow Triangle

I have a group with PS6210x and xs members. I just stopped monitoring with SAN HQ on an old server and started on another. SAN HQ on the old server showed perfect health. On the new server, I got some alerts as expected with the default notification settings, so I have addressed those and disabled a few of the notifications we don't need. I have had no alert conditions since I tweaked yesterday, but I still have a yellow triangle alert showing up on the group name. I've made no changes to the group itself, and group manager shows no problems.

I just noticed Support Assist is not configured, even though I configured and tested it after installing. I'll set that up again and report back if that fixes it. Any other insights are welcome.

Thanks.

0 Kudos
7 Replies
trnc
2 Iron

Re: SAN HQ Yellow Triangle

I got Support Assist set up again and it looks like it saved this time, but the yellow triangle still looms.

0 Kudos
dwilliam62
3 Zinc

Re: SAN HQ Yellow Triangle

Hello, 

 What version of SANHQ are you using, and what is the OS on the server hosting the SANHQ service? 

 Regards, 

Don 

 

0 Kudos
Ben Dibble
1 Nickel

Re: SAN HQ Yellow Triangle

Hi,

what version of SANHQ are you running? What OS is on the server/system? 2012? 2016? Win 10?

And what version of FW is on the EQL storage?

 

thanks

0 Kudos
trnc
2 Iron

Re: SAN HQ Yellow Triangle

Thanks for the responses. San HQ 3.4 is running on Windows 2012 R2. The EQs are all at firmware 8.1.13

0 Kudos
dwilliam62
3 Zinc

Re: SAN HQ Yellow Triangle

Hello, 

  What size drives and RAID level are you using?   Using large drives in R5 for example will flag a SANHQ caution, but not an EQL group error. 

  Another possibility is that given that firmware is so old, it's flagging that as well.  8.1.x is pretty old. 

We encourage all EQL customers to be at 10.0.x.  

 

 Regards,

Don

0 Kudos
trnc
2 Iron

Re: SAN HQ Yellow Triangle

Thanks. I haven't moved past firmware 8.1 yet because I have some 2008 VMs that are officially not supported with the version of HIT for MS that is compatible with the later firmware version. I hope to have all of my servers updated by this summer.

 

0 Kudos
dwilliam62
3 Zinc

Re: SAN HQ Yellow Triangle

Hello, 

 What features of HIT are you using on the Windows 2008 VMs?  So those VMs are directly connecting from the MS iSCSI initiator to volumes on the array? 

 My be quickest to open a support ticket so they can directly access the SANHQ and review the logs. 

Regards,

Don

0 Kudos