Highlighted
Kuztnitsov
1 Nickel

10 Gb Fiber switchport config/dissimilar members

Thanks for any help 🙂

We are planning to add a 4100 using 10 Gb fiber to an existing group with a 4000 that uses 1 Gb copper

1. While we don't plan to span a volume across these two members, is this type of group configuration supported?

2. The switchport configs for the ISCSI copper is below. Do we want to do a similiar type of switchport configuration for the fiber? 

interface GigabitEthernet2/3/39
description SAN iSCSI
switchport
switchport access vlan 8
switchport mode access
mtu 9216
flowcontrol receive desired
spanning-tree portfast edge
!
interface GigabitEthernet2/3/40
description SAN iSCSI
switchport
switchport access vlan 8
switchport mode access
mtu 9216
flowcontrol receive desired
spanning-tree portfast edge
0 Kudos
2 Replies
Moderator
Moderator

Re: 10 Gb Fiber switchport config/dissimilar members

The Configuration Guide has a section on Mixed speed environments and Integrating 1GbE and 10GbE SANs.  Take a look here: en.community.dell.com/.../2632.storage-infrastructure-and-solutions-team-publications.aspx (click the link to the configuration guide).

-joe

-Joe

Social Media and Community Professional
#IWork4Dell
Get Support on Twitter - @dellcarespro

Follow me on Twitter: @joesatdell 

0 Kudos

RE: 10 Gb Fiber switchport config/dissimilar members

Hello, 

What kind of 10GbE switch are you using?    What isn't supported is using 10GbE ports on a 1GbE switch.  Those ports aren't designed for 10GbE arrays, poor performance or connection instability can result if you try. 

Regards, 

Don 

Social Media and Community Professional
#IWork4Dell
Get Support on Twitter - @dellcarespro

0 Kudos