Highlighted
dfollis
1 Copper

Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello-


I have a TL2000 direct connected via SAS to H830 in a 730xd.  Tape drive is recognized "IBM ULTRIUM 4 HH 3580 TAPE DRIVE" but media changer is not displayed in the device manager.  I'm using the latest drivers 6.2.4.8 vA12


I do see "Changer Bus Enumerator" and Tape Drive Enumerator" listed with the same driver version.  I've use the Install_nonexclusive.exe tool that comes with the drivers elevated to Admin to update/install the drivers.


Have rebooted server several times.  Changer is never displayed.  I need it to display for it to work with Veeam 8.


Not sure how else to troubleshoot.  I have attempted removing, installing, rebooting drivers several times.

Tags (1)
0 Kudos
14 Replies
Moderator
Moderator

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello dfollis,

With the TL2000/4000 you need to be using a SAS controller that is not a PERC card. The PERC H830 will not work with the TL2000/4000 to show the medium changer. You need to get a 12GB SAS card to connect the TL2000/4000 to. Here is a link to the support matrix for the TL2000/4000 & if you look on page 10 it Lists all the supported HBA’s for the R730 server. ftp://ftp.dell.com/Manuals/Common/Dell_PowerVault_Compatibility_Matrix_en-us.pdf

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
kennethwongck
1 Copper

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello,

I have the same problem, but I use iscsi-sas bridge. Please advise.

0 Kudos
Moderator
Moderator

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello kennethwongck,

With using the iSCSI bridige to connect to your server the iSCSI bridige is not supported in windows 2012 as seen by the supported OS on page 1&2 of this link. http://downloads.dell.com/Manuals/Common/TL2000TL4000Matrix_Reference%20Guide4_en-us.pdf

Now with that being said what I would do is to make sure that you have your iSCSI bridge configured correctly. Here is a link to the user’s guide & if you look on page 17-28 to double check that your configuration is correct. http://downloads.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_powervault/powervault-tl40...

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Deji Deji
1 Copper

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello

I have a TL2000 directly  connected via Fibre switch (QLogic SANbox 3810) to a FC card QLE2462 –Dell card on a PowerEdge R520 Server.  Tape drive is recognized "IBM ULTRIUM 5 HH 3580 TAPE DRIVE" but media changer is not displayed in the device manager.  I'm using the driver 7NH5M_ZPE on a Windows server 2012  R2 .

Kindly help 

0 Kudos
Moderator
Moderator

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello Deji Deji,

When you installed the drivers for your TL2000 did you run the install_nonexclusive or did you just point windows to the driver folder? Also if you check in the switch do u see the drive and the medium changer seen by the switch? Also for your TL set in Random mode or is it in Sequential mode?

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
iangparker
1 Copper

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hi Sam

I am having a similar issue getting the TL2000 to display in device manager after installing the device drivers. This is on server 2012 with a Dell PERC 5/E adapter. The latest drivers fail to install so I have had to use the A10 drivers which install successfully. All that shows in device manager is the Changer Bus Enumerator and Tape Bus Enumerator. These are both using the IBM 6.2.3.3 driver.

Any ideas?

Thanks

0 Kudos
Moderator
Moderator

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello iangparker,

So the issue that you have is that you are trying to connect your TL2000 to a PERC card which is not going to work. Here is a link to the support matrix & as you can see from the list that you will need either a SAS5E, SAS 6gb, or SAS 12gb card based on your server. http://downloads.dell.com/manuals/common/tl1000_tl2000_tl4000_lt07_lt06_110t_lto3__rd1000_ml6000_com...

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
iangparker
1 Copper

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hi Sam

Thanks for the reply. Looking at purchasing a FD467 (SAS5E) to make this work. Do you know the if this card is supported with server 2012? I am unable to see any drivers for it on the Dell site.

Want to ensure I purchase a supported card for my OS to make this work.

Thanks again.

0 Kudos
candal02
2 Bronze

RE: Media Changer for TL2000 does not appear in 2012R2 Device Manager

Hello Sam,

I have a similiar issue.  I'm running Server 2012 R2 with a Dell 12Gbps SAS HBA (I believe the model is HBA330).  The tape drive and changer enumerator come up fine in hardware devices.  But I don't see the tape drive or changer listed anywhere.  Veeam is unable to make use of it.  I have updated the HBA drivers and tape drivers with the latest versions as of December 2016.  The tape drivers were installed as administrator.  Do you have any other advice?

0 Kudos