Highlighted
alwahashi
1 Nickel

equallogic with unbreakable linux V4 64bit

Hi
I got problem during configur the storage with linux
all connectivity working properly when do ping but the critical issue are
iscsi initiator utils 6.20.868.0.18.el5-3.1 64 bit doesn't installed properly it is need some packages like libc.50.6 and Gnu-Hash incomplete in spite of that I installed them but the problem still exist then I've deleted the iscsi initiator utils software and installes the version included inside the linux v4 CD and I configured the /etc/iscsi.conf as required but the problem I can't show the volume on my server .
please your assist .
0 Kudos
1 Reply
Moderator
Moderator

RE: equallogic with unbreakable linux V4 64bit

Your best bet is to go ahead and open a ticket with EqualLogic support (and probably Oracle too.)

You might find some tips on this page, although they use Red Hat -- section 1.3 has Initiator setup:
http://linux.dell.com/wiki/index.php/Products/HA/DellRedHatHALinuxCluster/Storage/EqualLogic_PS-Series/Cluster_Nodes
0 Kudos