Highlighted
Moderator
Moderator

Ejemplos Linea de Comandos

Ir a solución
*Consulte el Manual de usuario (owner's manual) para confirmar los comandos específicos que desea utilizar según necesidad.

Puertos pueden ser desactivados con los siguientes comandos:
console# config
console(config)# interface ethernet g5
console(config-if)# shutdown

Activar un Puerto con el siguiente comando:
console(config-if)# no shutdown

Creando LAGs – Static Two-port LAG (dos puertos):
console> enable
console# configure
console(config)# interface portchannel 1
-> aqui debes definir el modo del puerto trunk / access (ver Modo de Puerto)
console(config-if)# exit
console(config)#
console> enable
console# configure
console(config)# interface range ethernet g1-2
console(config-if)# channel-group 1 mode on
console(config-if)# exit
console(config)#
 
Creando LAGs – Dynamic LACP LAG (dinámica):
console> enable
console# configure
console(config)# interface portchannel 1
-> aqui debes definir el modo del puerto trunk / access (ver Modo de Puerto)
console(config-if)# exit
console(config)#
console> enable
console# configure
console(config)# interface range ethernet g1-2
console(config-if)# channel-group 1 mode auto
console(config-if)# exit
console(config)#

Crear VLANs:

console> enable
console# config
console(config)# vlan database
console(config-vlan)# vlan 2
console(config-vlan)# exit
console(config)# interface vlan 2
console(config-if)# name Marketing
console(config-if)# end

Modo de Puerto trunk:

console> enable
console# configure
console(config)# interface ethernet g1
console(config-if)# switchport mode trunk
console(config-if)# exit
console(config)#

*Opcional puedes definer cuales VLAN deseas que pasen por este puerto

Modo de Puerto access:

console> enable
console# configure
console(config)# interface ethernet g1
console(config-if)# switchport mode access
console(config-if)# switchport access 2
console(config-if)# exit

 
Cambiar VLAN de Administración (Management VLAN):
console > enable
console# configure
console(config)#ip address vlan 5


Eliminar (Removing) VLANs:
console> enable
console# config
console(config)# vlan database
console(config-vlan)# no vlan 2


Eliminar (Remove) Puerto de VLAN:
console> enable
console# config
console(config)# interface ethernet 1/e1
console(config-if)# switchport access vlan 1
VLAN routing:
console#config
console(config)#ip routing
console(config)#interface vlan 2
console(config-if-vlan2)#routing
console(config-if-vlan2)#exit


Creating Static Routes (Rutas Estáticas):
console> enable
console# config
console(config)# ip route 172.16.0.0 255.255.0.0 10.0.0.2
console(config)# end
console#


Configurar LLDP – Marvell-based Switch:
console> enable
console# config
console(config)# interface range ethernet 1/e5-10
console(config-if)# lldp optional-tlv port-desc sys-name sys-desc sys-cap
console(config-if)# end
console#


Configurar LLDP – 62xx Series:
console>enable
console#config
console(config)#lldp notification-interval 10
console(config)#interface range ethernet 1/g1-1/g24
console(config-if)#lldp transmit-tlv port-desc sys-name sys-desc sys-cap
console(config-if)#lldp transmit-mgmt
console(config-if)#lldp notification
console(config-if)#end
console#


Configurar LLDP – 8024/8024F Series (v3.1.4.5 en adelante):
console>enable
console#config
console(config)#lldp notification-interval 10
console(config)#interface range ethernet 1/xg1-1/xg24

console(config-if)#lldp transmit-tlv port-desc sys-name sys-desc sys-cap
console(config-if)#lldp transmit-mgmt
console(config-if)#lldp notification
console(config-if)#end
console#

Cambiar el “Bridge priority” en el spanningtree:
console# config
console(config)# spanning-tree priority 4096
console(config)# exit

Configurar Portfast en una interface:
console# config
console(config)# interface ethernet g5
console(config-if)# spanning-tree portfast
console(config-if)# exit

Restaurar un Switch a valores por defecto (factory defaults):
delete startup-config or simply del start.
Reload

Configuración Snmp Marvell-based switches:
console# configure 
console(config)# snmp-server community public rw 172.16.0.24
console(config)# snmp-server enable traps
console(config)# snmp-server trap authentication
console(config)# snmp-server host 172.16.0.24 public
console(config)# snmp-server host 172.16.0.24 public traps 2
console(config)# snmp-server host 172.16.0.24 public informs 2
console(config)# snmp contact "John Smith"
console(config)# snmp location "First Floor"

Configuración Snmp Broadcom-based switches:
console# configure 
console(config)# snmp-server community public rw ip address 172.16.0.24
console(config)# snmp-server enable traps all
console(config)# snmp-server trap authentication
console(config)# snmp-server host 172.16.0.24 public traps v2
console(config)# snmp-server host 172.16.0.24 public informs
console(config)# snmp contact "John Smith"
console(config)# snmp location "First Floor"

Snmp para unicast Marvel-based switches:
console(config)# clock source sntp
console(config)# clock summer-time recurring usa zone CDT
console(config)# clock timezone -6 zone CST
console(config)# sntp unicast client enable
console(config)# sntp server 10.37.112.13

SNTP para unicast Broadcom-based switches:
console(config)# clock summer-time recurring usa zone CDT
console(config)# clock timezone -6 zone CST
console(config)# sntp unicast client enable
console(config)# sntp server 10.37.112.13













9 RESPUESTAS
Moderator
Moderator

Re: Ejemplos Linea de Comandos

Ir a solución

Muy buen articulo Antonio,

 

Saludos,

 

Kurt Beermann

Re: Ejemplos Linea de Comandos

Ir a solución

Hola buen dia... Amigo soy nuevo en este foro y no se si es aca donde debo preguntar. Tengo una situacion con un Switch Dell, (en este momento no recuerdo que serie es) para desactivar el modo trunk en uno de los puertos.

Me dice que no puedo xq tiene VLANs asiganadas pero no he podido quitarlas

no switchport mode trunk es el comando que use para elimar el mode trunk y me lanza el error de las VLANs

no switchport trunk vlan X es el que he tratado de usar para eliminar cada VLAN ( una x una) pero no funciona

Podrias ayudarme?

Moderator
Moderator

Re: Ejemplos Linea de Comandos

Ir a solución

Hola Rommel,

Necesitamos que nos indiques el modelo exacto del PowerConnect para poder ayudarte mejor.

Si por casualidad tienes un PowerConnect 6024, aquí tienes la guía de comandos:

ftp://ftp.dell.com/Manuals/Common/powerconnect-6024_User%27s%20Guide2_en-us.pdf

Saludos,

Etiquetas (1)
gabos1314
Copper

RE: Ejemplos Linea de Comandos

Ir a solución

Hola que tal,

Para configurar password en linea de comando que hay que hacer

Community Manager
Community Manager

RE: Ejemplos Linea de Comandos

Ir a solución

Hola,

sería el comando enable password, más información en este enlace: Dell™ PowerConnect™ 5324 Systems CLI Reference Guide

Un saludo

logo 
 David López Anguita
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Twitter | Webcasts
MAIKOL0203
Copper

RE: Ejemplos Linea de Comandos

Ir a solución

buen dia tienes un paso a paso para configuración de switch 1018P

Community Manager
Community Manager

RE: Ejemplos Linea de Comandos

Ir a solución

Estimado cliente,

Gracias por contactarnos, para que Dell pueda gestionar su consulta necesita el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

Un saludo

logo 
 David López Anguita
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Twitter | Webcasts
jose saador
Copper

RE: Ejemplos Linea de Comandos

Ir a solución

Hola buen día tengo un switch 2848, pero no me acepta todos estos comandos, tendrás una lista para este modelo?, te lo agradecería.

y otra, como puedo configurarlo por medio de Dell Openmanage switch administrator si con la ip por defecto o con la que yo le asigné no puedo entrar. Please!!  

RE: Ejemplos Linea de Comandos

Ir a solución

Estimado cliente,

Gracias por contactarnos, para que Dell pueda gestionar su consulta necesita el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

Un saludo

  
 Soporte Dell EMC

  Síguenos en Twitter @DellAyudaPro
  Web de Soporte | Manuales | Webcasts