Highlighted
IvaanMc
Copper

Problema con trafico anomalo Dell switch PowerConect 5548

Ir a solución

Buenos Días , si me pudieran ayudar con este problema


Hace unos dias tenemos un inconveniente con un trafico anomalo dentro del switch 5548,esto genera que por un puerto entra un trafico de un equipo , pero extrañamanete se replica en los otros puertos el mismo trafico , produciendo un alto consumo de estos y a la vez latencia en la comunicacion con enlaces que tenemos.

Si alguien tiene alguna idea de que se pueda tratar , ya que revisando el cpu del switch se descartan problemas del equipo , ademas tambien pareciera un broadcast pero no lo es , tenemos habilitado el storm control para evitar esto

1 RESPUESTA
Community Manager
Community Manager

RE: Problema con trafico anomalo Dell switch PowerConect 5548

Ir a solución

Hola,

En este caso tendría que verificar si tiene la última versión de firmware del PowerConnect v4.1.0.16,A10 la cual puede descargar desde aquí. Si no la tiene lo primero sería actualizar el firmware.

Si tras actualizar el firmware el problema persiste puede obtener los logs del PowerConnect y enviármelos por e-mail (puede verlo en mi perfil) para verificar dónde puede estar el problema.

Para obtener los logs siga estos pasos:

Conéctese al switch a través de cable serie y establezca una sesión con Putty o HyperTerminal. La configuración por por defecto es: 

    • 9600 baud
    • 8 data bits
    • 1 stop bits
    • no flow control

 Para obtener los logs ejecute los siguientes comandos:

enable

 Si enable no funciona, teclee: config para entrar en el modo privilegiado.

show tech-support

show switch

show stack-port

show stack-port counters

show stack-port diag

show interface status

show interface counters

show spanning-tree detail

show bridge address-table

show arp

show ip access-lists

show mac access-lists

show ip route

show ip vlan

show ip interface

show fiber-ports optical-transceiver

 

NOTA:

“show tech-support” solo es soportado en el firmware 3.2.x.x y posteriores, no está soportado en  2.2.0.3 o anteriores, en ese caso cambie show tech-support por los siguientes comandos:

show version

show logging

show running config

 

Un saludo

logo 
 David López Anguita
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Twitter | Webcasts