Highlighted

Problemas respuestas de PING

Ir a solución

Estimados:

tengo problemas con 1 switch dell que tiene problemas al responder los ping teniendo respuestas por cable desde 1ms hasta las 180 ms.  se revisaron los procesos e indica Snooptask un valor alto.

CPU Utilization:


PID Name 5 Secs 60 Secs 300 Secs
-----------------------------------------------------------------
53758d0 tNet0 0.16% 0.52% 0.79%
5396fd0 BusM A 0.00% 0.00% 0.01%
5399760 tXbdService 0.00% 0.04% 0.03%
55a4f70 ipnetd 0.00% 0.09% 0.08%
561ad50 envMonTask 7.71% 2.96% 1.94%
5624530 osapiTimer 0.00% 0.08% 0.08%
5908cb0 bcmL2X.0 2.85% 3.11% 3.15%
5b17230 bcmCNTR.0 2.18% 1.68% 1.61%
--More-- or (q)uit
5b96430 bcmTX 0.16% 1.00% 1.06%
63296e0 bcmRX 1.34% 1.57% 1.70%
63498d0 bcmNHOP 0.00% 0.00% 0.01%
635c1a0 bcmATP-TX 2.34% 2.66% 2.49%
63656a0 bcmATP-RX 0.00% 0.05% 0.02%
6941450 MAC Send Task 0.16% 0.18% 0.19%
694a950 MAC Age Task 0.00% 0.08% 0.06%
82632a0 bcmLINK.0 0.16% 0.19% 0.23%
b80e470 osapiMonTask 0.00% 0.04% 0.04%
cae0070 portMonTask 0.16% 0.04% 0.02%
cb0a7e0 simPts_task 0.16% 0.09% 0.08%
d223a40 dtlTask 0.16% 0.35% 0.44%
d276a50 hapiRxTask 0.33% 0.20% 0.18%
d2b12a0 emWeb 0.00% 0.45% 0.32%
e9a8c70 DHCP snoop 0.16% 0.03% 0.03%
f21d0b0 SNMPTask 0.00% 0.94% 0.39%
f54c0d0 dot1qTask 0.00% 0.00% 0.02%
109af3a0 dot1s_timer_task 0.67% 0.46% 0.44%
11f3d210 snoopTask 23.15% 26.78% 26.39%
11fc16b0 dot3ad_timer_task 0.00% 0.01% 0.00%
12ed4040 dhcpsPingTask 0.16% 0.04% 0.01%
1300eed0 spmTask 0.00% 0.01% 0.01%
13096c70 ipMapForwardingTask 0.67% 0.49% 0.49%
--More-- or (q)uit
13b49170 IpHelperTask 0.16% 0.15% 0.16%
1babcaa0 ip6MapLocalDataTask 0.16% 0.14% 0.15%
1bea0170 lldpTask 0.16% 0.30% 0.37%
1c8c15c0 tCptvPrtl 0.16% 0.04% 0.02%
1d2282a0 isdpTask 0.33% 0.26% 0.16%
1d9bef40 RMONTask 0.16% 0.10% 0.10%
1d9db230 boxs Req 0.16% 0.02% 0.01%
1e6efbd0 poe_monitor 0.16% 0.06% 0.04%
-----------------------------------------------------------------
Total CPU Utilization 44.29% 45.38% 43.55%

saben si esto afecta a la respuesta de los ping y porque tanta perdidas.

se realizo ping con cable directamente conectado al equipo y hay perdidas.

quedo atento a sus comentarios.,

4 RESPUESTAS
Community Manager
Community Manager

RE: Problemas respuestas de PING

Ir a solución

Hola,

Si puede enviarme por e-mail (puede verlo en mi perfil) el Service Tag o modelo del switch así como la topología de la red y los logs:

Conéctese al switch a través de cable serie y establezca una sesión con Putty o HyperTerminal. La configuración por por defecto es:

9600 baud

8 data bits

1 stop bits

no flow control

y ejecute los siguientes comandos:

enable

 Si enable no funciona, teclee: config para entrar en el modo privilegiado.

show tech-support

show switch

show stack-port

show stack-port counters

show stack-port diag

show interface status

show interface counters

show spanning-tree detail

show bridge address-table

show arp

show ip access-lists

show mac access-lists

show ip route

show ip vlan

show ip interface

show fiber-ports optical-transceiver

 

NOTA:

“show tech-support” solo es soportado en el firmware 3.2.x.x y posteriores, no está soportado en  2.2.0.3 o anteriores, en ese caso cambie show tech-support por los siguientes comandos:

show version

show logging

show running config

 

Gracias

logo 
 David López Anguita
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Twitter | Webcasts

RE: Problemas respuestas de PING

Ir a solución

estimado,

información enviada.

Community Manager
Community Manager

RE: Problemas respuestas de PING

Ir a solución

Hola,

Gracias por enviarme el fichero. Lo que hemos podido ver es lo siguiente:

Hay problemas de STP en los puertos:

Gi1/0/1
Gi1/0/2
Gi1/0/6
Gi1/0/45
Gi1/0/46
Gi2/0/15
Gi2/0/10

Debe revisar

Cables
Configuraciones de:
    Portchannel.
   Teaming si los hay.
   NLB si los hay.

Hay múltiples entradas de :


o snooping_querier.c(1052) 3949 %% Starting the Max Response Expiry Timer for VLAN:238 for 11 secs
o snooping_querier.c(1066) 3970 %% Updating the Max Response Expiry Timer for vlan 11 to 47316992 secs

Puede tener más información en el siguiente documento busque “IGMP Snooping Querier Configuration Guidelines and Restrictions“

Por ultimo hay que actualizar el firmware, en las Release Notes del ultimo firmware hay una mejora, que coincide con el problema que tiene.

“Multicast packets are processed by the snoopTask as the snooping is enabled by default”

La version 5.1.7.5 ya corrije este problema “Disabled IGMP Snooping in simple mode.”

Un saludo

logo 
 David López Anguita
 Spanish Digital Solutions Specialist
 Social Media and Communities Professional
 Twitter | Webcasts

RE: Problemas respuestas de PING

Ir a solución

Estimado el mensaje correspondiente a la vlan 238 lo elimine desactivando las opciones de :

IGMP Snooping -> general -> VLAN 238 autolearn "DISABLE" Report-Suppression "DISABLE". antes estaban en ENABLE. no se que tal recomendable es deshabilitarlo.

también actualice el firmware a la ultima versión PC7000_M6348v5.1.8.2.

port-channel bien configurados. teaming o lacp si lo hay.