HeafyMetal
1 Nickel

Utilizzo GPU e CPU non costante, con drop dal 100% allo 0%

La situazione è la seguente: https://imgur.com/a/EtqhwJe Quando gioco o utilizzo programmi 3D funzionano bene per 5 minuti, dopodichè CPU e GPU iniziano a comportarsi in quella maniera, quando la GPU droppa a 0% il gioco a cui sto giocando freeza e gli FPS vanno a zero, poi si sblocca per qualche secondo e di nuvo GPU a 0% + freezing. Seguendo proprio la curva che vedete nell'immagine. Il pc è praticamente nuovo, non è pieno di roba e programmi. Sull'ssd ancora ho 200 giga liberi e l'hdd è praticamente vuoto (900 giga disponibili), lo uso solo per giocare e per studiare. Il mio è un pc di gaming (Alienware 15 R3), non so come allegare il file Dxdiag, comunque in breve le mie specifiche sono: ------------------ System Information ------------------ Time of this report: 2/11/2019, 19:27:08 Machine name: ENRICO-ALIENWAR Machine Id: {3E6DF071-36A4-4CB6-AB78-B653A05B692A} Operating System: Windows 10 Home 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434) Language: Italian (Regional Setting: Italian) System Manufacturer: Alienware System Model: Alienware 15 R3 BIOS: 1.5.0 (type: UEFI) Processor: Intel(R) Core(TM) i7-7820HK CPU @ 2.90GHz (8 CPUs), ~2.9GHz Memory: 32768MB RAM Available OS Memory: 32638MB RAM Page File: 9531MB used, 27969MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: 120 DPI (125 percent) System DPI Setting: 144 DPI (150 percent) DWM DPI Scaling: UnKnown Miracast: Available, with HDCP Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.17763.0001 64bit Unicode La mia scheda video è una NVIDIA GeForce GTX 1070 Cosa ho provato a fare: 1) Aggiornare drivers e BIOS : nessun cambiamento 2) Attivare il fan performance mode dal BIOS : nessun cambiamento 3) Attivare il Cpu performance mode (OC di livello 3) dal BIOS: nessun cambiamento 3) Usato la diagnostica dal sito dell (il test di 40 minuti con support assist): nessun cambiamento (l'unica cosa che ha trovato è che la batteria non dura tanto, ma non è un problem dato che lo uso sempre tenendolo collegato alla corrente con l'alimentatore) 4) Aggiornare i drivers della GPU: nessun cambiamento 5) Provare un rollback dei drivers della GPU, testando drivers più vecchi, ma più stabili: nessun cambiamento 6) Provato differenti impostazioni sulla batteria quando il pc è ad alimentazione elettrica (massime prestazioni, eccetera): nessun cambiamento 7) Provato un centinaio di impostazioni diverse sul pannello di controllo NVIDIA: nessun cambiamento 8) Multiple scansioni con antivirus/anti malware: nessun cambiamento, il pc è pulito 9) Pulizia con CCleaner 10) Pulizia della polvere Probabilmente sto dimenticando qualcosa, ma quelle sono le cose più importanti che ho provato. Non so più che fare. Qualcuno può aiutarmi?
0 Kudos
2 Replies
Moderator
Moderator

Re: Utilizzo GPU e CPU non costante, con drop dal 100% allo

Buongiorno,

ha notato qualche processo particolare che va al 100%? Sembrerebbe comunque un problema a livello software.

Ma sopratutto, di che Alienware stiamo parlando? Hai il modello, o meglio ancora il service tag?
Grazie

Marco

 

0 Kudos
HeafyMetal
1 Nickel

Re: Utilizzo GPU e CPU non costante, con drop dal 100% allo

Sì, Codice di servizio rapido: 36573966866

Processi particolari non ne ho notati, ma ho notato che quando succede la cpu sta a 95 gradi e la gpu a 88-90 gradi.
0 Kudos