Forums d’aide - Forum

Bronze

Pas de son sur la sortie HDMI sur mon ordinateur Dell Inspiron 7706 2n1

Bonjour,

Je suis le malheureux propriétaire d'un Dell Inspiron 7706 2n1 sur lequel j'essaie d'avoir du son sur mon moniteur HDMI. J'ai consulté la nombreuse littérature sur le sujet disponible sur les Internets, car il semble que ça soit un problème RECURRENT chez Dell, j'ai effectué une installation fraîche de Windows 11. Miracle ça marche, et au reboot, ça ne marche plus. J'ai mis à jour tous les drivers possibles, j'ai essayer de débrancher le câble HDMI, le rebrancher sans succès, ou pire, lorsque j'ai enfin eu du son sur le moniteur je n'ai aucune idée de pourquoi ça fonctionne. Evidemment au reboot suivant, ça ne marchait plus.

Je pense qu'il s'agit d'un conflit dans les drivers, ou de l'infecte application Maxx Audio pro dont je me demande comment cette infecte chose a pu atterrir sur un ordinateur qui se veut grand public.

Je pense patienter jusqu'à ce que les bon drivers finissent par sortir où jusqu'à ce que le lancer de laptop soit devenu sport olympique auquel cas, je me ferais une joie de remporter une médaille d'or.

Si vous avez des idées, je suis preneur.

Merci,

Solution (1)

Solutions approuvées
Bronze

Bon, j'ai réussi pour le moment à ravoir le son sur le port HDMI. Ce que je fais pour y arriver, c'est un démarrage en mode sans échec (attention de bien penser à réactiver le mot de passe pour le login, le pin et le lecteur d'empreinte vous laisseront dans l'incapacité de vous reconnecter) et de là redémarrer en mode normal. J'imagine qu'il doit y avoir un conflit quelque part entre un programme maison de Dell et le pilote standard. Cette situation ne dure pas car il se fait toujours une mise à jour en arrière plan et je perd à nouveau le son sur le port HDMI au redémarrage suivant, mais c'est tout de même un progrès.

Voir la solution dans l'envoi d'origine

Communauté Solution approuvée
Réponses (4)
Argentium

Bonsoir

 

ma suggestion ;  puisqu' à vous lire : Dell fait des machines pourries avec des drivers de m...... et des applications également pourries, je vous engage à fabriquer votre propre ordinateur et développer de bons drivers et de belles applications. On est jamais mieux servi que par soi même.

et laissez vous aller pour emporter la médaille d'or du lancer de portable.

 

Et comme je"imagine que vous devez avoir le même type de griefs / windows, développez votre système d'exploitation  ou passez à Linux.

 

 

Ha suis-je bête ! Comment est-ce que j'ai pu passer à côté de ça ! Pourquoi poser une question sur un forum d'entraide alors qu'il me suffisait de devenir le prochain Michael Dell en construisant mon propre ordinateur ? A moi le statut d'homme le plus riche du monde tel Bill Gates ! A moi la gloire de Steve Jobs et les valises d'actions et de billets vert ! Et dans la foulée le ADDTCos qui remplacera Windows, Android, Linux et tous les autres (disponible sur la prochaine ligne de PC Dell)! Merci AFDL pour cette éclairage digne de la tour Eiffel en période de fêtes, merci pour ce diamant de sagesse ! Après une telle réponse, une telle gemme de savoir, plus rien ne saurait être retiré, plus rien ne saurait être rajouté ! D'ailleurs ça serait vraiment bien, cher AFDL, de ne plus rien rajouter pour laisser la place aux gens avec une vraie proposition de solution.

Et pour conclure, je suis pas sûr pour la médaille d'or du lancer du portable, mais pour la médaille d'or de la réponse la plus inutile j'ai déjà trouvé un champion olympique !

il va vous falloir être très patient vu que vous ne comprenez pas le 2nd degré, des solutions j'en manque pas mais le ton de votre post ne donne vraiment pas envie de vous les donner.  bonne soirée

Bronze

Bon, j'ai réussi pour le moment à ravoir le son sur le port HDMI. Ce que je fais pour y arriver, c'est un démarrage en mode sans échec (attention de bien penser à réactiver le mot de passe pour le login, le pin et le lecteur d'empreinte vous laisseront dans l'incapacité de vous reconnecter) et de là redémarrer en mode normal. J'imagine qu'il doit y avoir un conflit quelque part entre un programme maison de Dell et le pilote standard. Cette situation ne dure pas car il se fait toujours une mise à jour en arrière plan et je perd à nouveau le son sur le port HDMI au redémarrage suivant, mais c'est tout de même un progrès.

Voir la solution dans l'envoi d'origine

Communauté Solution approuvée
Top contributeur
Dernières solutions