Alienware M11x webcam not working

Hello, i've had my Alienware laptop for over a month now, and i had completely forgot it had a built in webcam and i decided to use it yesterday. On the first day i got my Alienware the webcam was working just fine, but today the webcam is not working. Aliensense cannot read the webcam. I try to record something using Sony Vegas pro 9, and it only records sound with a black screen. In my device manager i see facap, Fastaccess video capture under imaging devices, it's enabled.

When i use YouCam the program recognizes the camera but it displays Colored lines.

I searched the forums and i've tried some of the recommended fixes, but they have not worked.

0 Kudos
1 Reply

Re: Alienware M11x webcam not working

Although I can't say for sure if that there isn't also something wrong with your webcam, I can explain what "FaCap" is and how it works. FaCap is a "virtual camera" provided by AlienSense. AlienSense is facial recognition software that is used to log you into Windows and to optionally track your presense as you use the PC to figure out when you leave.

Because it can track your presense, when AlienSense is enabled it attaches to the integrated webcam full time. In order for other video applications to still be able to work, AlienSense publishes a second "virtual" webcam called "FaCaP" to which AlienSense passes video after it's done analyzing the video for the presense of your face.  If you have another video application that isn't working, try setting to use "FaCaP" and see if that helps. Alternately, you can temporarily disable AlienSense and have the video applicatoin attach to the integrated camera instead.

For extensive details on the virtual camera, here is the official FAQ set:


I hope this helps.

0 Kudos