Any ideas how to set the service tag and asset tag on a Dell Inspiron 9200?

I recently replaced the motherboard on my Dell Inspiron 9200.  It is a Dell OEM board, new, not refurbished.  The replacement kit for the system board did not include the CD with the utility for transferring the service tag to the system board's BIOS chip (I have the service tag which is visible on a barcode label on the bottom of the computer).  Elements of the Dell Resouce CD will not run unless I am able to add the serice tag to the BIOS.  I downloaded asset.com from the dell ftp site, put it on a 3.5" floppy (remember those?) and followed the instruction at

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 but receive an error message stating that cmd format "a:\> asset <Admin Note:express service code removed per privacy policy~RK>" is incorrect.   I also tried "a:\>asset /s <Admin Note:service tag removed per privacy policy~RK>".  Same error message.   BIOS version is A01.  BIOS setup password has been disabled.  When I run "a:\>asset" it reports the service tag, asset tag, and user tag are blank, as one would assume with a new motherboard.  I also tried asset_a209.exe which is a newer version of the utility from Dell but it will not run on my system at all.  I also tried asseta00.exe which is another version from Dell but it will not run either.  Any ideas how to set the service tag and asset tag?

Tags (2)
0 Kudos