Highlighted
richlair
Bronze

Bluetooth headset connects but no sound is heard

Jump to solution

Hello, I am using a XPS 15 L502X. I am having a weird issue related to the bluetooth headset. I am able to pair and connect it to my windows 7 OS but I am not able to hear any sound even after I set it as the default device. Even the test sound cannot be heard but I can see the sound meter jumping up and down(implying that sound is being played). I am sure that my headset is not broken because I can hear it cleary in my ubuntu OS. This is the first time I am having this problem and I have previously used it on my windows 7. Any help would be appreciated Smiley Happy

Tags (1)
0 Kudos
27 Replies
Moderator
Moderator

Re: Bluetooth headset connects but no sound is heard

Jump to solution

Hi richlair,

Welcome to the Community,

Did you try to set your Bluetooth Headset as default play back device, while the media player( which ever you're using) was running?

I would suggest you remove and repair your Bluetooth headset. After it gets paired, set it as default play back device and then try to run the media player.

Let me know if running the media player, after setting up the Bluetooth headset helps.

Thank You

Dell | Social Media Outreach | Global Social Media & Community




richlair
Bronze

Re: Bluetooth headset connects but no sound is heard

Jump to solution

Thanks for replying.

I had closed all the media players and removed and repaired my headset but to no avail. The problem is not with the media player because even the test sound doesn't play(and so doesn't any media player's sound).

Waiting for more suggestions... 

0 Kudos
Moderator
Moderator

Re: Bluetooth headset connects but no sound is heard

Jump to solution

Hi richlair,

Try uninstalling and reinstalling Audio driver, even if you get normal sound through system speakers and normal headset(wired). This will help to make sure the issue is not related with audio driver.

To uninstall audio driver, access Device Manager, expand Sound, video and gamecontrollers, right click Audio card listed, select uninstall, put check mark for delete driver software( if you get that option), click OK.

Reboot the system  and use this link below to download and reinstall driver:

lt.dell.com/.../lt.aspx

After reinstalling the driver, reboot system, pair your Bluetooth headset, set it as default playback device and test it.

Let me know if this helps.

Thank You

Dell | Social Media Outreach | Global Social Media & Community




0 Kudos
richlair
Bronze

Re: Bluetooth headset connects but no sound is heard

Jump to solution

I reinstalled the driver and checked the headset, but still I can't hear any sounds yet (same problem).

I forgot to mention that I can hear the beep sounds in the headset that occur when the device has been connected.

I wonder if maybe I am not connecting it properly.
Here is what I do:

1) Pair the devices by going to Bluetooth - Add a device.

2) Once the pairing is successful (it installs three drivers and says device is connected), I go to Bluetooth - Show Bluetooth Devices.

3) Double click on the Byte Headset icon and click Listen to Music.

4) Then it says connected (along with a beep sound in the headset).

Note: The system speakers and wired headsets work perfectly.


Thanks.

0 Kudos
Moderator
Moderator

Re: Bluetooth headset connects but no sound is heard

Jump to solution

After pairing the headset, access Control Panel, Sound, select Playback, it should list your Bluetooth headset, select it an click Set Default, select Apply, OK.

Now check if it works.

Dell | Social Media Outreach | Global Social Media & Community




0 Kudos
richlair
Bronze

Re: Bluetooth headset connects but no sound is heard

Jump to solution

Sorry for not replying for a few days but I was not available. Anyway, I did that and still the same problem persists Smiley Sad I thought that maybe the headset was muted by default and I increased the headset volume to maximum(by clicking on the volume increase button on the headset) but well, that didn't work either.

0 Kudos
Moderator
Moderator

Re: Bluetooth headset connects but no sound is heard

Jump to solution

Have you recently tried using your Bluetooth headphone on a different system? If possible, please try a different Bluetooth headphone on your system and check if it works

Dell | Social Media Outreach | Global Social Media & Community




0 Kudos

Re: Bluetooth headset connects but no sound is heard

Jump to solution

I had this very same issue and was digging around everywhere for answers when I came across your post.  Although I found no answer anywhere online, I did finally manage to get the issue fixed.  I have an Asus and I use a bluetooth usb adapter, but otherwise everything was exactly the same issue you have where the headset would work fine with other devices such as my phones and tablets, but not in Windows 7 although it would connect and could be set as the default playback device, but would not play anything.  I tried every checkbox and setting in bluetooth settings and in sound playback devices.  The headset was working correctly a few days ago and I have tried removing it and rebooting the computer several times to no avail.

What eventually fixed the issue was going into the device manager (you can right-click on Computer and select Manage and then select Device Manager on the left), find Bluetooth Radios near the top of the list on the right and expand that option.  I have a  Broadcom BCM20702 Bluetooth 4.0 USB Device and a Microsoft Bluetooth Enumerator listed.  I first tried disabling the Microsoft device, but it want to reboot my computer, so I decided to go ahead and Uninstall the Broadcom device before rebooting.  Once I uninstalled it, both of the devices were removed from the list as expected.  I never did reboot and just decided to remove the physical bluetooth adapter from the usb port and plugged it back in to allow it to reinstall all drivers.  Once the drivers finished installing again, I reconnected my headset, set it as the default playback device again, and gave it a try and now it works just fine again.

gudakesha
Copper

Re: Bluetooth headset connects but no sound is heard

Jump to solution

i have the same problem w/new Jabra bluetooth headset.  Dell INSP1440, Win 7, SP 1 w/IDT HD audio.  All of updates done, all external lights and synching work on headset, but no sound x/c beep from headset that it's working.  Unable to get headset to "list" on the IDT HD audio setup screens.  Device manager under "Sound, video and audio controllers" lists "Bluetooth Hands-Free Audio" - checked for updates, OK.   Under "Bluetooth radios" have "Dell Wireless 365 Bluetooth Module" and "Microsoft Bluetooth Enumerator".  The headset does show under "Devices and Printers" under "Devices".  Any ideas?

Tks. 

0 Kudos